Video Screencast Help

backup exec 2012 second parition not available for grt restore

Created: 15 Aug 2013 | 6 comments

hi all,

 

i have a w2k3 server (converted from physical to virtual with VMware ). be 2012. w2k3 server has one physical disk and 2 partitions on it (NTFS, basic). when running AVVI backup - no error no exceptions, can restore the whole .vmdk, but for GRT it's showing me only C:\ but not M:\ \\when running Remote Agent backup see both.

 

what can be the issue ?

Comments 6 CommentsJump to latest comment

Kunal.Mudliyar's picture

Is M: a SAN mounted LUN

RDM disk (physical) or

Independent disk

Vmware backup does not spport GRT of these tpe of volume due to the snapshot limitation

Technical Support

Symantec

Lilee's picture

look. it's one physical drive with 2 partition's .... so how can it be a SAN mounted LUN, RDM disk, independent disk

Kunal.Mudliyar's picture

Oh that is correct, sorry missed looking at that.

Are you upgraded to BE 2012 SP2?

Backup Exec 2012 revision 1798 Service Pack 2

Technical Support

Symantec

Kunal.Mudliyar's picture

Hi Lilee,

If you have upgraded to SP2 and tried a backup and restore after SP2 and still see the same behavior.

I am suggesting you to log a support case and keep us posted.

 

Technical Support

Symantec

Colin Weaver's picture

What type of partition is M: located inside of? Is it a Primary or an Extended Partition? (both are possible even though it is the secind partition inside the disk.

My guess is that you have an extended partition, from your physical to virtal conversion, and may need to change it to Primary in order for GRT to work

 

EDIT: we have had defects for both 2010 R3 and 2012 around this sort of issue, so make sure you are on latest patch levels (SP3 for 2010 R3 and SP2 for 2012)

http://www.symantec.com/docs/TECH181823

http://www.symantec.com/docs/TECH155688

 

If you still have issues please log a formal support case