Video Screencast Help

Backup Exec 2012 - Server disappeared from list, cannot chose it

Created: 19 Mar 2012 • Updated: 13 Jul 2012 | 4 comments
This issue has been solved. See solution.

We have a brand new BE 2012 installation. We installed 18 windows agents on Windows 2008 R2 SP1 French version. For some unknow reasons we have 2 of them that keep disappears from the backup Exec 2012 Server list and we can't find a way to bring them back. If we hit a refresh button, BE will remove them from the server list. We've able to create a backup job for those 2 before they went away.

Hyper-V Svr #1 - 6 Virtual machines on it with agents - works fine

Hyper-V Svr #2 (not fine) - 6 Virtual machines on it with agents - works fine except for 1 VM

We try uninstalling and reinstalling Agents but it doesn't help. We have restarted Hyper-V #2 and VM. 

 

Any help would be appreciate.

Comments 4 CommentsJump to latest comment

ltjimster's picture

I know it might not be a solution but you could as a work around for now and just Insert the servers in Manually by going onto the Backup Job properties, selection then "View Selection Details" and insert the path - \\severname\D:\Share

Thanks

James

Steve Kratz's picture

Same things happen to me on one of 17 servers here. It's on a VMWare ESXi 5.0 box. RAWS agent is installed and running. If I restart the agent, it sometimes re-appears.

Mat_OPC's picture

I've added the erronous VM from Hyper-V Svr #2  by using Add Server ribbon button-> files server type and it stays visible after hitting refresh button.

I did two jobs on it with success but Restore is grayed out...sad

SOLUTION
PDinNZ's picture

Added the server, started the backup and it disappeared, can't get it back. Added the server again as a file server and that worked. Hopefully Symantec are planning to correct the annoying issue