Video Screencast Help

Backup Exec 2012 - Sharepoint 2010 GTR Restore fails

Created: 08 Nov 2012 | 1 comment

Dear Forum Community

I try hard to get the restore of a Sharepoint 2010 Farm going. I'm able to Backup the hole Farm to Disk or Tape both backup jobs end Successful (Snapshot Technology not used). When I try to restore a individual item from disk to the Farm I get the following error: V-79-57344-33994 - The data being read from the media is inconsistent. If I try to restore a individual item like a picture from the disk to disk location the job fails with the same error. I have also tried to run the backup job with a afterwards verification of the data. The same error here. Are somebody familiar with a problem like this? Do somebody may have a hint for me were to look, to get the GTR restore to work?

Any help much appreciated.

Cheers

 

 

Backup Exec 2012 (Service Pack 1, Hotfix 189571, Hotfix 180964, Hotfix 194470 installed)

Backup Exec Platform: Windows Server 2003 x86

Platform Version: Standard Server SP2

Comments 1 CommentJump to latest comment

Donald Eady's picture

Opwerthx, 

            Please take a look at the following tech document 

 

http://www.symantec.com/docs/TECH35908

 

I hope this posting was helpful