Video Screencast Help

Backup Exec 2012 SP1 not backing data up, 2010 worked

Created: 05 Dec 2012 | 8 comments

All-

In a Server 2003 x64 system I have Backup Exec 2012 SP1 installed (new install). I have a media set consisting of one tape, Append period of 6 days,

overwrite protection period of 4 weeks. Media Operation is set to 'Append to media, overwrite if no appendable media is available'. I direct the job directly

to the tape library (30 tape Overland NEO 2000e) which is on the same machine I am trying to backup. I am trying to backup a small folder with 12gb worth of data. Job runs and returns a status of "Successful" but all of 470kb has been transferred. I see no errors. What am I missing here?

I should mention BE 2010 worked okay with this machine and tape library before.

 

???

-AR

Comments 8 CommentsJump to latest comment

Donald Eady's picture

are you saying that all but 470 kb have been backed up.. Are you seeing any exceptions

I hope this posting was helpful

  

AlanRaczek's picture

No, actually I was wrong. Only about 4kb gets transferred, probably not to tape. But nothing is getting backed up. Ran LiveUpdate and installed updates but still no good.

Donald Eady's picture

-Is the job completing successfully, if so are you seeing any exceptions in the job log.

-When you ran live update did you repush the agent back out to the remote machine. 

- Will the backup job run do a disk location does it complete as expected

 

I hope this posting was helpful

  

iBackupExec's picture

If you are trying to backup from a remote server, make sure that you push the agent after you have installed all the updates.

Then, create a new job for the backup.

~V

AlanRaczek's picture

All:
The installation of Backup Exec is running on the server that has the storage, no remoting is being done in this case.

Donald:
- Job completes successfully
- Again, no remote machine here
- Have not tried a disk location, backup to tape worked before with 2010. But I can try.

AlanRaczek's picture

Forgot a question,

Does an agent need to be installed on the machine even if the library and Backup exec are on the same machine as the storage? The storage is a direct-connect RAID array, Dell PowerVault.

Donald Eady's picture

There is a remote agent that is installed on the media server but this is updated as the media server is. The remote agent that was refered to earlier would be found on the machine that youre trying to back up. You said that there is no remoting  but then refer to the backup exec and storage being on the same machine. is the data that youre trying to back up local to the media server or are you trying to back up another machine.   Please try creating a disk storage location and backing up to it. Please report its success or failure

I hope this posting was helpful