Video Screencast Help

Backup Exec 2012 SP1a System State Failing to Backup

Created: 23 Oct 2012 | 4 comments

Hi,

We have recently upgraded from 12.5 SP4 to Backup Exec 2012 SP1a (by building a new system, running Server 2008 R2 SP1).

My problem is I am unable to backup Windows Server 2003 system states, I receive the following message when trying to do so:

"Machine Name" Backup 00083-Full -- The job failed with the following error: Access is denied.
To back up or restore System State, administrator privileges are required.

I look after quite a number of domains (and they do change periodically), most are server 2003 & server 2003 R2 but we also have 2 Windows Server 2008 R2 domains. The Windows Server 2008 R2 domain System States successfully backup ok!  So backing up Windows Server 2008 R2 FROM a Windows Server 2008 R2 works OK.

I have searched the forum for similar problems / answers and so understand what credentials are needed for system state to be accessed.

Originally when I performed the SP4 update on Backup Exec 12.5 I had what seems to be a similar issue: https://www-secure.symantec.com/connect/forums/backupexec-125-sp4-keeps-failing-system-state-backup-v-79-57344-65149 ( my question and resolution is in there wink).

2 ways as far as I am aware I can get the system state on these machines backed up is to either:

  • Trust all the domains - which is against company policy due the data on different domains
  • or add a Logon Account in backup exec 2012 for each domain (i.e. DOMAIN_NAME\account name) - which doesn’t seem the best way to do it as I would need lots of accounts?

When I run "Test Credentials" on each job (for each domain) the system state passes on every job, as if it can access it?! And passes on a test run?! Why does this pass but fail when it comes to actually back it up?

The way I have set Backup 2012 (inc agents, logins, etc) is the same way backup exec 12.5 was used and this worked ok the only change as far as I can see is I am now using Windows Server 2008 R2 operating system

Any tips, tricks or help will be much appreciated. If I have not made myself clear please ask!

Comments 4 CommentsJump to latest comment

lmosla's picture

Hi Danny_J,

I know you said that you have researched this and are aware of the crdentials needed but just wanted to verify that you have seen the following link and the BESA requirements listed.

Also, check again to verify there arent any more live updates to install.

VJware's picture

I haved PMed you some info, let me know if it works...If yes, its more of a workaround rather than a solution & would request you to contact support then :)

Danny_J's picture

Lmossla,

Where can I find the link? Also I checked I have the latest updates.

VLware,

I found the thread you pointed to and made the change, unfortunately still get the same error.

Thanks for the replies.