Video Screencast Help

Backup Exec 2012 SP2 not showing Exchange Backups in restore

Created: 11 Sep 2013 | 9 comments

Hello,

I Have a Host with Windows 2008 R2 and BE 2012 SP2 V-Ray , with 4 VM : (AD, SQL, Exchange, TS)

I have a Problem with Backup Exec 2012 SP2 and exchange 2010 SP2.

I make full Exchange Backups with the Exchange Agent, and the Backup Result are OK.

When I want to restore the Echange IS, the Backups are not shown in the Restore Selection Pane, only the full hyper-v Backups of the Exchange Server (GRT) are shown.

Does anyone has an idea to show the Backups made with teh Exchange Agent ?

 

 

Operating Systems:

Comments 9 CommentsJump to latest comment

Donald Eady's picture

When you begin the restore do you see the option to restore exchange or exchange mailbox items?

I hope this posting was helpful

  

IN TECH's picture

Yes, I see Both options.

I take the option to restore Exchange.

I see then selection of the IS, but the Backups made with teh Exchange Agent are not displayed.

Only the Backups of the Exchange IS  made with the hyper-V  agent of the VM are there

Donald Eady's picture

did you back the machine up as a VM or as a physical box??

I hope this posting was helpful

  

IN TECH's picture

The Exchange Server is a VM.

I Backup it up Weekly as a VM with Hyper-v Agent.

And I make a Daily Backup of the Exchange DB with the Exchange Agent.

IN TECH's picture

 

Hello, I Have uploaded several Images to show the problem

 

server.JPG

 

 

the backups shown are Hyper-V backups of the Exchnage VM.

But there are no backups shown made with the Exchange Agent

 

selection.JPG

 

Here is the Backup Store, as you can see the Backups made with hte exchange Agent are there

store.JPG

 

 

 

pkh's picture

In your 2nd screenshot, you can see a couple of backups with date and time under Mailbox Database.  You should expand one of them to find the mailbox(es) that you want to restore.

IN TECH's picture

Yes I can Restore them, but those are backups made with the Hyper-V agent. (1per week)

The backups made with the Exchange agent are not there. Those are made every day.

 

reiamneffets's picture

I have the same Problem only that i back up a HyperV Maschine.

I only see the GRT Backups but my normal backups as it were a Physical Maschine i dont see if i try to restore

As i see it now playing in SP2 so early was a epic fail for me because with the  GRT Backups i cant do a restore because they Fail even if i want to restore it into a PST File (AND YES I HAVE OUTLOOK INSTALLED ON THET SERVER) [AND IT WORKED WHEN I HAD SP1]

I am so pissed becaue the Technican yesterday only asked for Versions of Exchange and HyperV but what the hell they to do with my Normal FULL Backup?

Case 05169365 its still OPEN BTW i already talked to 3 PPL and now I getting Second Level Support he said yesterday

And for the Record i still dont Trust GRT with HyperV fully there is almost no Day were one HyperV  Maschine Backup does not throw an error.