Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2012 SP2 SCL for VMware vSphere vCenter vServer

Created: 12 Sep 2013 • Updated: 13 Sep 2013 | 3 comments
This issue has been solved. See solution.

I have looked around and can't find any clarification on this.  On the Backup Exec 2012 SP2 Software Compatibility List, it states that vCenter 5.1 Update 1 is supported.  On the VMware website, there is a vCenter 5.1.0 Update 1a and 5.1.0 Update 1b, but no plain 5.1 Update 1.  Are both supported?

PS don't even get me started on just how stupid I think VMware's revision numbering/lettering/updating is...

Operating Systems:

Comments 3 CommentsJump to latest comment

VJware's picture

vCenter 5.1.0a & 5.1.0b were earlier releases of vCenter 5.1 (And as such should be supported)

This is VMware's link to vCenter 5.1 Update 1 - http://www.vmware.com/support/vsphere5/doc/vsphere...

vCenter 5.1 Update 1 succeeds vCenter 5.1, 5.1.0a & 5.1.0b

 

HCSb's picture

Hi VJware,

Thanks for the response.  However, you will see why I dislike VMware's version numbering so much because of the confusion.

I'm not referring to 5.1.0a or 5.1.0b, I'm referring to 5.1.0 Update 1 a and 5.1.0 Update 1 b.  These appear to be 4 different versions.  I've attached a screenshot of the vSphere server download page showing these 4 different versions.

Capture.JPG

VJware's picture

This should be OK as technically these are still 5.1.0 Update 1 & the build number changes but are the same major version.

SOLUTION