Video Screencast Help

Backup Exec 2012 SP2 - Virtual Machine showing as Physical Machine

Created: 31 Oct 2013 | 3 comments

Hi guys,

 

Since installing the latest hotfix for SP2, when I add a virtual server, it shows as a physical. In the server list it has the red windows icon instead of the blue. Likewise in properties is shows as "physical".

 

The agent is installed, trust established, etc. When running a VM backup, it finishes with:

 

V-79-57344-38725 - One or more virtual disks contain volumes that do not support Granular Recovery Technology (GRT). Granular restores cannot be performed for these volumes.

Also Logs show this:

 ApplyRegExp(): Invalid input (VMVCB::\\VServer.westgate.local\VCGuestVm\(DC)Production(DC)\vm\AutoCad). Parsing Failed.
[5212] 2013-10-31T21:38:49.738 [beutil]             - GoodEvName(): Invalid EV device (VMVCB::\\VServer.westgate.local\VCGuestVm\(DC)Production(DC)\vm\AutoCad).

 

I've tried uninstalling the agent, and reinstalling, etc, adding the server back with FQDN, etc. Nothing makes any difference. It seems to occur with any new servers added since the latest hotfix.

 

Regards

 

Josh

Operating Systems:

Comments 3 CommentsJump to latest comment

CraigV's picture

Hi,

For that error you're receiving, check below:

http://www.symantec.com/business/support/index?page=content&id=TECH203807

Thanks!

 

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

jlowe's picture

Thanks for the reply. Have read this article, and the only resolution is to disable GRT.

 

These servers have backed up fine in the past using GRT, then after the latest hotfix, we get the error about no GRT.

 

THis is happening now on a Sharepoint, Exchange 2010 and File type server. They all worked previously, so why would they just stop working.

VJware's picture

when I add a virtual server, it shows as a physical. In the server list it has the red windows icon instead of the blue. Likewise in properties is shows as "physical

Any specific reason to add the VMs ? As when you run a backup of the virtual host (Using the Agent for VMware or Hyper-V), the VMs should automatically get added under the Backup & Restore tab's server list.

afaik, if you add a server manually, it would show up as physical..

As a test, would you try uninstalling the agent from the VM...delete this VM from the server list and run a backup via the virtual host (with this VM selected). Post the backup, check if the VM appears automatically or not with a 'virtual' icon.