Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2012 SP3 Lotus Domino Agent Backup/Restore Problem

Created: 11 Jan 2014 | 14 comments

Good afternoon,

yesterday we discover a problem with Lotus Domino Agent. We have Backup Exec 2012 SP3 version. Backup Exec Agent for domino show all directories checked for backup, but when we try to restore some items, it show only a little part of Lotus Domino Directory Data

Could someone help me about this case? If this is true is a BIG problem,becuase log file send a Successfully message, but backup could not to contain alla data!!!!

Operating Systems:

Comments 14 CommentsJump to latest comment

Saurabh Gupta's picture

Does your backup succeed with any warning?

What's your Domino version?

Is it possible to attach screenshots of backup browse view and restore browse view?

Satisfied? Mark this post as solution.

pkh's picture

Did you select the Domino databases from under the Lotus Domino Databases node or did you select them under the C: drive? The former way is the correct one to use the Domino agent. If you use the latter option then you are not using the Domino agent and AFE will automatically exclude the Domino files, like the .NSF files, from the backup

LM78's picture

Here attach the screenshot about my selections and what restore tabs show. Lotus Domino version is 8.5.3 FP2 + HF,with DAOS options enable

I had never edit my selections tabs:for Lotus Domino maiboxes I always use the agent for mailboxes,with all tabs selected

We had 8 Backup Exec with the same options and configurations,and is only in this one that the problem is present

AttachmentSize
LD00_Error_Restore.xlsx 127.58 KB
Saurabh Gupta's picture

From the screenshots, it does look abnormal. A corrupted catalog may be the root cause. Would suggest to go via support route for a proper resolution. Let me know if that's not possible.

Satisfied? Mark this post as solution.

LM78's picture

I hope and I think (I pray!) that this problem it seem a corrupt catalogue problem, or similar

I've already open a support case,with serverity 2,but I havn't already receive support

When I'll receive the official solution, I'll post it. Thank you to all for your attention,If someone other will have news or others please to post them

pkh's picture

I had a similiar problem some time ago.  It was caused by a bad .nsf file.  Run fixup on your databases and then restart the Domino service, followed by the BE remote agent service.

LM78's picture

I must run fixup on all databases of my Lotus Domino server?

Another question,the total amount of data that I backed up in the past are consistent? If I must restore a files,after fixup I can to do it with all database list?

pkh's picture

I run fixup on all my databases because I don't know which ones need fixing. After fixup and you can backup the databases, you can definitely restore them

LM78's picture

Did you use some particular fixup options for Lotus Domino Database fixup string? It could be danger to run it during business day

pkh's picture

You don't run fixup when the user is accessing his mailbox. We normally run it at night

LM78's picture

Support had solved the problem without to do a complete fixup of Lotus Domino Storage. For solve it, is necessary to modify a registry key, into the Lotus Domino Server and into Backup Exec Media server,that permit the refresh of Agent Domino Data scan

This solve the problem,and new backup can to work correctly

The BIG problem is for the past,because this not solve the problem if you have a partial restore snapshot of Lotus Domino Database folder. This is A VERY BIG BUG. Now we're finding with Symantec Support the real motivation of this,because we have find the same problem on 2 Lotus Domino server of our infrastructure

pkh's picture

Can you post the document which contains the registry fix? If there is no document, post the registry fix

NightMare07's picture

Please see the link below from syamntec support... I dont try this beacause it will ignore the corrupt nsf file just backup the NOTES...for me is not the solution symantec must find a ways to solve this issu...

In order to ignore such databases in the backup, there a few registry changes which have to be made on the Domino Server.

Please refer to the following articles for the Registry keys :

Article 1 : http://www.symantec.com/business/support/index?page=content&id=TECH76031

Article 2 : http://www.symantec.com/business/support/index?page=content&id=TECH58676