Video Screencast Help

Backup Exec 2012 - The specified machine is not a SharePoint Server

Created: 19 Nov 2012 • Updated: 16 Dec 2012 | 4 comments
This issue has been solved. See solution.

Since upgrading from Backup Exec 2010, the Sharepoint server farm backup fails with "The specified machine is not a SharePoint Server." The job log supplies a link to V-79-57344-65279. However, there is no content at this link.

I have created new backup plans etc for our Sharepoint Farm, but they also fail with the above error.

Can anyone help please?

regards

G Pearson.

 

Comments 4 CommentsJump to latest comment

Donald Eady's picture

What is the final error code that B.E. is throwing ??

I hope this posting was helpful

  

VJware's picture

Possibly issue with enumeration...Post the media server upgrade, are the remote agents also upgraded on all servers under the Sharepoint farm (web, front-end, sql etc)

Do verify if the Backup Exec account indeed has enough permissions using this KB ~ http://www.symantec.com/business/support/index?pag...

woofphil's picture

Thanks for your responses:)

 

In response to Donald, the final error is "The job failed with the following error: The specified machine is not a SharePoint Server"

In response to VJWare - yes - all servers have same relevant versions of agents as per patches and upgrades of the Backup Exec server.

I now have  Symantec techs looking at the problem but so far it has not been solved:(

 

regards

W:)

woofphil's picture

This problem has been solved.

The solution was to Enable named pipes and TCP/IP on the Sharepoint server.

However, I do not know why this is necessary for BE 2012 when it was not necessary for BE 2010.

regards

W:)

SOLUTION