Video Screencast Help

Backup Exec 2012 Store does not recognise RDX drive

Created: 30 Nov 2012 • Updated: 01 Dec 2012 | 11 comments

Hello,

I have installed BE 2012 and connected a Tandberg RDX drive that is displayed  correctly as drive E:

If I under “configure store” select the hard disk drive (RDX) which is correctly displayed as E:  finish the setup with OK. The RDX drive is not displayed in the windows “configure store”. Also if I try to set up a new backup job I get the message that no store is configured. When I try to set up the RDX drive again with the same name I get the message that a store under these name already exists.

Any clue? Can´t set up any backup job. RDX drive works I can copy an delete files on drive E:

Thanks

Juergen

 

Comments 11 CommentsJump to latest comment

CraigV's picture

Moved to the correct forum!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

robertmueller's picture

Hi Craig,

I do not get any answers to my post.

What can I do? I can not use BE2012 since the problem with "no storage confuguerd" still exists.

Thanks a lot

Juergen

pkh's picture

1) If you are not on the latest hotfixes,  run LiveUpdate a couple of times to install SP1a and the latest hotfixes.  Re-boot the media server after you have installed the hotfixes.

2) If you still do not see the RDX drive in the Storage tab, go to the BE isntallation directory and use BEUtility to repair the BEDB.

robertmueller's picture

Thanks for you help.

1) I did run the latest hotfixes with a restart - same issue

2) I started the BEUtility and pepaierd the the BEDB - same thing

3) I was choosing in disk storage and then the disk cartridge

It is so strange, no storage apears after I finish the configuration of new storage.

Have a look at the screenshots. there you see that the RDX drive appears and I and it as storage. when I finish the process it does not show up.

BE1.JPG BE2.JPG BE3.JPG BE4.JPG BE5.JPG
VJware's picture

Are you choosing to configure it as Disk Storage or Disk Cartridge ? (Disk storage when it appears as a fixed disk in Device Manager & the latter if it appears as removable)...Ideally, it should be the latter.

Lastly, it might be a cosmetic issue as outlined in this KB - http://www.symantec.com/business/support/index?pag... (however, the backups & restores work fine though..)

robertmueller's picture

Thanks for you help.

1) I did run the latest hotfixes with a restart - same issue

2) I started the BEUtility and pepaierd the the BEDB - same thing

3) I was choosing in disk storage and then the disk cartridge

It is so strange, no storage apears after I finish the configuration of new storage.

Have a look at the screenshots. there you see that the RDX drive appears and I and it as storage. when I finish the process it does not show up.

 

Juergen

BE1.JPG BE2.JPG BE3.JPG BE4.JPG BE5.JPG
robertmueller's picture

Thanks for you help.

1) I did run the latest hotfixes with a restart - same issue

2) I started the BEUtility and pepaierd the the BEDB - same thing

3) I was choosing in disk storage and then the disk cartridge

It is so strange, no storage apears after I finish the configuration of new storage.

Have a look at the screenshots. there you see that the RDX drive appears and I and it as storage. when I finish the process it does not show up.

 

BE1.JPG BE2.JPG BE3.JPG BE4.JPG BE5.JPG
robertmueller's picture

Thanks for you help.

1) I did run the latest hotfixes with a restart - same issue

2) I started the BEUtility and pepaierd the the BEDB - same thing

3) I was choosing in disk storage and then the disk cartridge

It is so strange, no storage apears after I finish the configuration of new storage.

Have a look at the screenshots. there you see that the RDX drive appears and I and it as storage. when I finish the process it does not show up.

 

 

 

CraigV's picture

Have you tried to repair the application itself?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CraigV's picture

...then if you have support with Symantec, open up a case with them, and when/if they help you find a solution, post back here with that and close this off.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...