Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2012 support Linux 6.3

Created: 12 Dec 2013 • Updated: 13 Dec 2013 | 2 comments
amits@jainamtech.com's picture
This issue has been solved. See solution.

Hi,

Can Backup Exec 2012 support Linux 6.3 and do flat file backup.

Operating Systems:

Comments 2 CommentsJump to latest comment

AmolB's picture

Refer to BE2012 software compatibility list 

http://www.symantec.com/docs/TECH175581

EDIT: Refer to Page#20 of the compatibility list

SOLUTION
pkh's picture

You got to check the Linux variant against the SCL referenced above.  If it is not listed, then it is not supported.

If you are using RHEL 6.3, then it is not supported.