Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2012 support vCener 5.0 Update 2

Created: 14 Mar 2013 | 1 comment

I found  Backup Exec 2012 SCL list does not list vCenter 5.0 Update 2 and vSphere 5.0 Update 2. It show Backup Exec 2012 support vCenter 5.0 Update 1 and  vSphere 5.0 Update 2.

 

Do anyone know Backup Exec 2012 support vCenter 5.0 Update 2 and vSphere 5.0 Update 2? When will Backup Exec 2012 will support?

 

 

Comments 1 CommentJump to latest comment

pkh's picture

If it is not on the SCL, then it is not supported.

Symantec does not publish roadmaps of what it intends to support.