Video Screencast Help

Backup Exec 2012 support VSphere 5.1?

Created: 10 Jan 2013 • Updated: 14 Jan 2013 | 4 comments
namhc's picture
This issue has been solved. See solution.

Hi All,  

  Good day,

    we have a customer intended to upgrade the Backup exec 2012 to Backup Exec 2012, and they also want to backuup vSphere 5.1, according the the documentation , it's saying Backup Exec 2012 doesnot support vSphere 5.1. it's that any other alternative way or work around to backup vShere 5.1.

appreaciate if i can get some help from here.

 

Thanks & Regards

H.C Nam

Comments 4 CommentsJump to latest comment

Backup_Exec's picture

Hi

Not sure about how the above 2 thread would help OP to find a alternate way to backup ESX 5.1

Only way to protect your virtual machine would be by installing remote agent on them and backup them up as like physical server ubtill Symantec officially supports 5.1 release of ESX.

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

pkh's picture

If you back up the ESX 5.1 VM as a physical machine, as was advised earlier, it is supported.  However, if you encounter a problem with your backup/restore and the problem can be traced to the fact that it is a ESX 5.1 VM, then there will be no support.

namhc's picture

Hi , thank you very much, it has been resolved already.