Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2012 throughput plummeted, one job only

Created: 07 Nov 2012 • Updated: 15 Nov 2012 | 5 comments
This issue has been solved. See solution.

Hello,

We have one of those 'overnight, no clue what happened' issues.

We are backing up a Windows 2008 server and until last Wednesday the backup rate was
about 450MB/min. Now it is 15MB/min. The job backs up about 4GB of data. We have tried reboots, reinstalling the RAWS agent,
defragging, checking the Event Viewer for errors, etc. All other jobs are working as usual.
The server is in the same rack connected to the same switch as the backup and other servers.
I have tried to copy a large (2.5GB) file over the network to and from the server and
it copies over in a reasonable time.

I would appreciate any thoughts.
Thanks.

Comments 5 CommentsJump to latest comment

CraigV's picture

Any AV installed on the server? If so, make sure that it isn't blocking/actively scanning the BE services!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

LANTech's picture

Craig,

Thank you for the suggestion.

We have SEP 12.1 installed on the server with Backup Exec 2012.
There were no exceptions, so I added Security Risk and SONAR exceptions
for the Symantec AV folder. When I ran another backup of the problem server,
the rate did not improve.

unarcher's picture

Can you try to launch sgmon.exe which is located in backupexec folder?

Just check if you can see media loading error while backup running?

 

I had a similar problem on a deduplication store which had a lot of media corrupted (yes, a deduplication store use small files which are considered as media, as a tape)

BackupExec woul try to mount the media, it fail, it try again and so on and backup speed become realllllllly SLOWWWWW

 

I needed to get a symantec case and escalated to third level of support to get some command line tool to repair the deduplication store

LANTech's picture

Thanks for the reply. I ran SGMon and started the backup but did not see any errors.
Thanks though.

LANTech's picture

In case anyone else has this strange issue, after speaking with Symantec support the problem was fixed by changing the Snapshot Provider from Automatic to manually choosing Microsoft VSS for this one job.

SOLUTION