Video Screencast Help

Backup Exec 2012 - Transfer Speed

Created: 17 Apr 2013 • Updated: 18 Apr 2013 | 9 comments

Hello,

Our issue is with backup speed of our File Server.

Everything was running smooth and we were getting a consistant backup speed of 3.657 GB/min on our LTO5 .  Now it has dropped to 1.801 GB.

The only thing which was changed is we installed 3 hotfix updates for Backup Exec 2012. One of these updates was to resolve the issue we were getting with the Backup Exec Remote Agent failing.

 

Causing error:

Faulting application name: beremote.exe, version: 14.0.1798.0, time stamp: 0x4f1e02d7

 

After installing the updates I have noticed the File Server has dropped.

There are a number of Windows Updates on our Backup Server (one of which is driver update for our LTO5) so I will update these and check tonights backups.

 

UPDATE:

No change to the transfer rate with the updates installed. The LTO5 driver is now dated 1.0.7.1

Any one have this issue?

 

 

 

Comments 9 CommentsJump to latest comment

Sym-cr@zy's picture

Hi Paul,

If you suspect the driver update for LTO5 by Windows have reduced the job rate.Try running the same backup to a disk storage just to gauge the speed. It might help you in narrowing down the cause of slow job rate i.e.either it is the Backup Exec hotfix or the Windows update. 

          Appreciate every help you get, to help yourself better
                                  & 
      Please mark 'SOLUTION' for the post which resolved your issue.
Paul Ryan's picture

Hi.

The speeds have decreased before I updated the LTO5 driver so I can only think it is something in the Hotfix that has done it.

pkh's picture

You should always use Symantec drivers for your tape drives.  If they are not using Symantec drivers, delete and re-install them in BE.

Paul Ryan's picture

Hi Pkh.

This does not explain why it has been working for some time with the HP drivers though.

teiva-boy's picture

What PKH sometimes forgets to mention, is the difference between reality or text book responses.  

The more detailed answer is that you can use EITHER driver from Symantec (Preferred) or HP or any other OEM vendor driver.  

However, the difference is that Symantec's drivers are part of a bundle that are actually tested and verified to work under a testing criteria for stability and function.

So while the Symantec drivers (when you dig into the INF files) appear to be dated, by more than a year old.  And the Vendor may have updated their own driver a few times since then.  At the very least Symantec has tested and certified a particular driver build with their application.

 

At some point in 2010 or so, I do recall a mention from Product Management about moving away from the driver pack and allowing users to use their own.  But I don't recall if that was NBU or BE.  Either way, you should play with either driver to validate.

You may also want to update BE and any/all RAWs agents, library firmware, drive firmware and server firmware too.

There is an online portal, save yourself the long hold times. Create ticket online, then call in with ticket # in hand :-) http://mysupport.symantec.com "We backup data to restore, we don't backup data just to back it up."

pkh's picture

As you have said, Symantec drivers are tested.  If you are using some other drivers, got a problem and log a case with Symantec, you may find that all your problems goes away with Symantec drivers.  Using other drivers is like using an unsupported configuration.

Paul Ryan's picture

Thanks for your replies.

Ok, I understand what you are saying in reference to 'tested drivers' and I agree, though where are Symantec Drivers for an HP LTO5?

 

 

pkh's picture

To get the Symantec drivers, delete the tape drive from BE and re-install it.

Paul Ryan's picture

update:

 

I have installed the Symantec Driver to our LTO5 and speeds are still low. Actually last nights backups were slower. 

 

See image.  Before I log a Support Job, do you think since the Hotfix install, I need to push out the Agent to our Servers again?

 

LTO5_Transfer_Issues.jpg