Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Backup Exec 2012 in Trial Version

Created: 09 Apr 2012 • Updated: 09 Apr 2012 | 1 comment
This issue has been solved. See solution.

I had been running 12.5 until a few weeks ago.

I went in to the Symantec Licensing Portal, and updated all my licenses to the 2012 version. Then downloaded the .slf files.

Then I completely uninstalled 12.5, and installed 2012.  I imported all the .slf files from the license portal into 2012.

Now I just noticed under License Information, ALL my Options say Yes (Trial Version).  The main BE splash screen says Trail Version, and 47 days remain.

I know that my maintenance contracts have expired a couple weeks ago.  Does this mean I'm not even licensed to use the product without a maintenance contract?  Or what can I do to get BE to recognize that I have valid licenses?

Thanks in advance!

Comments 1 CommentJump to latest comment

DavanW's picture

I believe I may have just solved this myself.

I went into Install and Licensing -> Install Options and Licenses on this Backup Exec Server.

All my available licenses showed up as expected.  I simply then just kept clicking Next through all the windows that popped up.  It restarted BE services during this process.  Now everything shows up as being properly licensed.

As soon as I can completely reboot the server to make sure everything sticks, I'll post back to report this issue as corrected. 

SOLUTION