Video Screencast Help

Backup Exec 2012 - Unable to sort backup sets

Created: 04 May 2012 • Updated: 16 Jul 2012 | 6 comments

After our upgrade to Backup Exec 2012, we needed to remove a few large backup sets that were created when testing.

The new user interface seems it would make it easy.  But when we click down to the "backup to disk" device that has filled up, we have not way of sorting that display by any column.  We then cannot determine how to manage the space. (All Storage -> Backup-Folder-X-> Backup Sets )

There was a suggestion made that you can get around this by running a "Media" report.  However, as noted in an earlier post none of the reports work.  So we are stuck.

Does anyone know of solution to this.  Or someway to work this out?  It is critical to us since we are now tight on backup space with some large needless backups.

Thanks in advance for your help with this.

Comments 6 CommentsJump to latest comment

BernardJL's picture

Just as a followup to our previous post...

The problem outline has been determined by Symantec to be "the way it works".  There will be no fix to this since it is a "feature enhancement request".

The two links provided by "pkh" have been updated by Symantec to indicate this.

Also as noted the "reports" for Backup Exec 2012 are ONLY for tape drives.  They provide little information about media or backup sets that are contained in "backup to disk" folders.

At this time, we view this problem as one of any ways to return functionality to Backup Exec 2012.

The core problem is very simple.  There is no way to determine what "backup set" goes with which "backup job log".  So if a job runs, you don't need it any more, there should be a way to easily get to the "backup set" for that job run and free up the space.  The issue raised by this posting was just one way to get to that functionality. 

As we noted with support we came up with four ways this can be done and any one of which would get us back to recommending Backup Exec.

 

Monster's picture

The issue has not been resolved yet? I cannot work like this!

Monster's picture

I can not work like this, too! It's like shipping Windows without a start button!!!

;)))) (pun intended, but this is serious)

BernardJL's picture

Monster, this has not been fixed by Symantec.  Symantec view this as a "feature request" has no plans to fix it as far as we can tell.

I have created a complete list of all the critical issues that Backup Exec 2012 has.  These issues really make it a product that does not "work". 

You can see the list and others have found more items at this link:  Fix Backup Exec 2012

Perhaps you can add your voice to lobby for something to be done. 

Thanks.

B77's picture

How ridiculous is this.  I've just come across this myself as I also wanted to delete some old backup sets. Tried clicking the column headers, nothing happens.  Then tried the Sort and Filter button, again, nothing.

It's all very well Symantec saying it's a feature request but surely if the button to execute the sort/filter is already present then it's a bug which should be fixed in a patch.