Video Screencast Help

Backup Exec 2012 Unmanaged Server Paused

Created: 01 Aug 2013 • Updated: 05 Aug 2013 | 4 comments
This issue has been solved. See solution.

My Backup Exec 2012 media server's status is currently "Server Paused" and I need to unpause it somehow.  Toward the top of the Storage tab window, I have a warning that says "The job queue is on hold".  I have no idea how this happened, though it did occur after I attempted to a Disk Storage device, which ended up remaining at "Configuring" for several hours before I disabled and deleted it.  

Please note this is not a managed server, so I cannot unpause it via another server. I have used BEUtility to verify the status is Server Paused but I cannot find any way to unpause it. Any ideas on how I can get the server unpaused so my backups can run again?


Operating Systems:

Comments 4 CommentsJump to latest comment

Donald Eady's picture

From the backup and restore tab go to the all servers view.

Highlight the servers and verify that the  Hold job queue is not checked as it is in the screen shot... 

If it is uncheck and the job should run without issue... additionally you should be able to refresh the sceen in BeUtility and it should show a running status..


I hope this posting was helpful


Kunal.Mudliyar's picture
padding: 1px;font: 12px Arial; text-align: left;">Article URL

Deselect the Hold Job Queue from Backup and Restore or Storage Tab in Backup Exec 2012

Technical Support


gimpsterLee's picture

That was absolutely the culprit.  I can't believe I missed that.

To my great relief, my backups are now running.  Thank you, thank you!

Donald Eady's picture

AWESOME!!!!!!!!!!   Welcome Welcome

I hope this posting was helpful