Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2012 upgrade, Remote Agent Question

Created: 06 Feb 2014 | 4 comments

We are getting ready to upgrade from Backup Exec 2010R3 to 2012.  Will the old remote agents work with 2012?  We will be upgrading the agents a week or two after the program upgrade.  Also does the remote agent install require a reboot of the client server?

Operating Systems:

Comments 4 CommentsJump to latest comment

CraigV's picture

Hi,

Yes they will. By designing BE will work with agents 1 version back. However, this is for rolling upgrades only. You're probably going to get exceptions in your backups about a server having an old agent.

Factor in a reboot...the majority of the time it is required.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

rgordon's picture

Thank you CraigV!!  That is what I needed to know.  I can live with the exceptions for a couple of weeks.  We upgrade the agents during our MS patch cycle to minimize reboots.

pkh's picture

Until you upgrade the remote agents, all the improvements that come with BE 2012 will not be available to you

sidd3009's picture

Just to add to the reboot factor, most of the times a reboot is required if any third-party dependencies are updated at the time of the Backup Exec Remote Agent update(example: .NET Framwework). 

A reboot can be avoided if the remote servers are up-to-date with the latest Microsoft updates(updates for the applications).

Regards,

Siddhant Saini
Advanced Technical Support Engineer, Symantec Corporation 
www.symantec.com