Video Screencast Help

Backup Exec 2012 using two tapes per night

Created: 12 Apr 2013 | 3 comments
SA's picture

Hi,

I think I have finally gotten used to Backup Exec 2012's idea of organizing everything per server (not that I like it much or don't have a need for multi-server backups to keep application state consistent...)

However, I have a number of backups from different servers that I have all set to start at 8:30 PM every weekday (incremental). All backup jobs are set to use the same media set.

Yet, the first job that runs uses a tape (overwrite from two weeks ago) but the second, third, etc. job run on a second tape. I fail to understand why that is happening. I would appreciate any pointers,

Thanks,

SA.

Operating Systems:

Comments 3 CommentsJump to latest comment

pkh's picture

This is because your jobs starts at the same time.  Read my article below and note the section on overlapping jobs.

https://www-secure.symantec.com/connect/articles/w...

SA's picture

Hi,

thanks for the reply. I will try this out and see if that solves the issue.

Of course, the next concern then is that I now have to determine time windows for each backup to finish, which can be difficult.

How does it work though that the second, third, etc backup jobs do end up on the same tape? They are all set to start at the same time.

Symantec should really resolve this, as it is, it's difficult enough to backup multiple servers properly across jobs. Now having to manually work with time windows just adds to the confusion.

SA.

pkh's picture

Use your historical data to help you determine how long each job takes. Then arrange them according.  Otherwise you can chain your jobs.  See my article below

https://www-secure.symantec.com/connect/articles/u...