Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2012 V-Ray Edition and VMWare VCenter 5.1

Created: 12 Sep 2012 • Updated: 17 Sep 2012 | 4 comments
This issue has been solved. See solution.

Hi everybody,

as I read nothing about when VMWare vSphere 5.1 will be supported by V-Ray-Edition, I decided to ask the community.

Does this by chance work already? (even if (currently) without official support)

When will vSphere 5.1 be officially supported?

 

Thanks in advance for any useful answers :)

Comments 4 CommentsJump to latest comment

Backup_Exec's picture

Hi

There is no concrete information or update when Symantec would be officially supporting ESX 5.1 and from which version too like BE2010 or BE2012.

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

SOLUTION
srvc's picture

Hi,

thanks for the answer.

In the meantime I did install BE 2012 SP1a and in my environment I did not yet encounter problems backing up VMs from vSphere 5.1: snapshot ok, san-transport ok, backup shows no errors and I am able to look into the data backed up. The only thing I saw so far was a missing text string in the event log of vcenter when the actual backup started. (it only shows something close to "XXMissing Label Backup.StartedXX")

A roadmap (or hint) as to when this will be officially supported would be greatly appreciated though :)

SuperBrain's picture

I'm afraid there is no known roadmap or estimated time available when this will be officially supported! indecision