Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2012 very slow to backup VMWare servers - catalog problem?

Created: 07 Jan 2014 | 11 comments

BE2012 in a Windows 2008 R2 SP1 Server connected to disk storage via ethernet cable. To Full backup of 24 servers of VMWare machine (+/- 11.3 TB),  it is executing in 3 days +21hours and it is not completed yet. Estimated time to finish is 7 days.

Executed 2.041 GB, 393 MB/min, and status = "catalog updating".

History: BE2012 was installed recently in november/2013 + SP3 , and it is not in production.

when test only one VMWare server 80 GB it takes 35 minutes in 873MB/min.

First time we tried to backup the VMWare servers it takes 8 days and not completed althought it recovered automaticaly. So, we try to cancel the execution but it was not ended. In this case, we had to restart the server.

I saw the same problem registered in this forum in Jan2013 WITHOUT solution and it was locked recommending to start a new discussion.

Please, if you have a solution, tell me.

Best regards.

Luiza.

Operating Systems:

Comments 11 CommentsJump to latest comment

ZeRoC00L's picture

Create a backup job for each individual VM and check if one of the VMs is running much slower than others.

If this response answers your concern, please mark it as a "solution"

lmosla's picture

Do you have anti virus running?  If you do make sure the Backup Exec processes are excluded.

Luizas's picture

Greetings.

Sorry for be late, I had another urgency.

Mark and Imosla, thank you for your reply. I will try these sugestions and tell you about the results.

Cheers.

Luizas's picture

Hi.

After remove the Backup Exec programs of AV on the BE2012 server like beremote.exe, beserver.exe, bengine.exe, benetns.exe, pvlsvr.exe, BkUpexec.exe and path "C:\Program Files\Symantec\Backup Exec\", "C:\Program Files(x86)\Symantec\Backup Exec\", stopped the Backup Exec Program and started it again.

So, it is not recognizing servers that were set before. Deleted them and when we trying to add new server, an error is displayed

" Invalid credential was used for connecting to BackupExec agent - Dinamic Query Connectiopn Logon Failure".

This error pointed to the fix forBackup Exec 2012 revision 1798 Service Pack 2 in

http://www.symantec.com/business/support/index?page=content&id=TECH203155

but in the Backup Exec 2012 that we are using has SP3 yet.

Is this fix TECH203155 recommended in this case?

Thanks in advance.

Salute.

lmosla's picture

SP3 includes all of the hotfixes in SP2.

Try repushing the remote agent out to your remote servers to make sure they are patched at the same level as the Media Server

Luizas's picture

After all, new execution of backup result in error "NO IDLE DEVICE AVAILABLE".

The destination is a storage (10TB) with 58TB free.

We tried to restore an server and the same error was displayed.

sad

Luizas's picture

Hi.

Addition, To cancel the execution all the services must be cancelled and the server machine must be rebooted.

Best regards.

Luiza.

Luizas's picture

The BE2012 was installed in 21jan includin SP3.

The Full backup of one VM machine (with 24 virtual servers) was initiated in 23/jan and 31/jan. In both there is no conclusion. 10 days running, in 11thFeb it was trying in "catalog updating" status for 48 hs so we cancel the BE2012 Services but "Job Engine" and "Agent Browser" don´t finish. By the Task Manager of Windows they couldn´t be stopped. So, the BE2012 server was restarted.

Although the backup of these machine is in storage disk we supposed that they will not be recovered because the catalog is not updated, isn´t it?

When we try to do the backup for each server individually it completed but with this EXCEPTION:

Backup- VMVCB::\\172.16.2.155\VCGuestVm\(DC)ha-datacenter(DC)\vm\PEGASUS
V-79-57344-38726 - O Backup Exec não pôde se conectar à máquina virtual '\(DC)ha-datacenter(DC)\vm\PEGASUS' nem coletar os metadados necessários para restaurar os itens de aplicativos individuais. Não é possível executar restaurações ativadas por GRT dos dados de aplicativos provenientes desse backup. Instale o Agente para Windows e as ferramentas da máquina virtual fornecidas por seu software de host na máquina virtual.

By this consideration, the GRT is not able to be done in this particular case.

Question: why the "Agent for Windows" is required if this is a virtual server in VMWare machine with appropriate Agent installed?

Is there anything we are losting to do?

Thanks.

Luiza.

pkh's picture

The VMware agent only allows you to backup VM's as VM's.

To backup the VM's, they need to be snapshot and this is where the remote agent is needed.  It is particularly needed if you are doing GRT backups of applications and databases, like Exchange or SQL databases.  You are entitled to load AWS on any number of VM's on the host that is licenced for the VMware agent.

lmosla's picture

check for disk fragmentation on the volume.

also what version of VMware are you running?

Luizas's picture

PKH: thanks for reply. Does it means that GRT backup for each VM machine needs a manually copy of "access authorisation"?

IMOSLA: thanks for reply. VM is 5.1.0. I will check the disk fragmentation on the volume.

STATUS: The last job was stopped by this sequence: cancel BE2012 services, final BE2012 processes of Task Manager and Reboot the Server. The BE2012 REPAIR option was executed. As VM machine has windows and linux virtual servers, they were separated in two groups: windows and linux. Now  it is running the windows group back to storage disk. We estimated that it will finish in 3 days because it has 5.2 TB to be copied. We hope it doesn't stop in "catalog update" again.

QUESTION: does Agent linux work in AIX machines?