Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2012 Vmware 5.0

Created: 26 Oct 2012 • Updated: 06 Nov 2012 | 7 comments
Xodar's picture
This issue has been solved. See solution.

I am trying to run backups of my virtual machines in Vmware.

I only get. See below.

Job ended: den 26 oktober 2012 at 14:32:25
Completed status: Failed
Final error: 0xe0009541 - Could not connect to the vCenter server or ESX server. Please verify the credential supplied for login.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-38209

I have run test of credentials and it was ok? License OK

Tried to create a completely new job for the backups of VMWARE. No success!

Ideas?

Regards

Janne Spetsare

Comments 7 CommentsJump to latest comment

Xodar's picture

Hello!

I tried solving this by TECH192483

Still I get the same Error!

?

Xodar's picture

Tried this

http://www.symantec.com/docs/TECH197384

But then I had another problem.

Job ended: den 26 oktober 2012 at 16:54:15
Completed status: Failed
Final error: 0xe000959a - An attempt to take a snapshot of a virtual machine failed because it was unable to quiesce an application.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-38298
ZeRoC00L's picture

Do you have a customized admin account in vCenter ?

Also make sure the account you use to connect to vCenter is local administrator on the vCenter server.

If this response answers your concern, please mark it as a "solution"

Xodar's picture

The account is local admin on the vCenter Server.

VJware's picture

Are you able to take a snapshot via vCenter ? (Uncheck the first option & check the second option under snapshot options )

And also check which vss providers are installed in the VM..

Xodar's picture

I tried and it seems like it's working.

Great!

SOLUTION