Video Screencast Help

Backup Exec 2012 with Vmware backup issue

Created: 25 Jul 2013 • Updated: 21 Aug 2013 | 13 comments
This issue has been solved. See solution.

Hi,

I need help,

I installed new backup Exec 2012 in windows 2008 server and configured backup for VMware hosts with around 12 virutal machines,

I started backup, its getting fail with below error, but logon credentical test is getting successful. any one guide me.

Error,

nativo.fresenius-kabi.cl Backup-Incremental -- The job failed with the following error: Backup Exec could not log on to the server with the logon account specified for it. The logon account does not have valid credentials. Ensure that the user name and password are correct in the logon account.

Thank you,

 

 

Operating Systems:

Comments 13 CommentsJump to latest comment

lmosla's picture

You may be having the known issue in the following document.  http://www.symantec.com/business/support/index?page=content&id=TECH194999  

and should open a support case

Donald Eady's picture

Is the Full job successful??

 

Edit:

Additionally are you backing up the host box "Vcenter" or are you backing up each guest machine individually through the remote agent??

Are all backups failing with this error or only the machine referenced in your posting ??

I hope this posting was helpful

  

lmosla's picture

Yes, in conjunction with Donald's question, if you have any jobs that are successful please disregard my post.

MusSeth's picture

confirm if the account has the rights or permissions mentioned in the article below, if following permissions are missing please grant the permissions and than retry with the backup job.

http://www.symantec.com/docs/TECH129645

 

 

 

NBU_13's picture

Hi, I needly configured this server, there is no full backup got successful, as per schedule, its friday - full backup, so last 2 days, I restarted manually full backup, but its getting fail. This is standalone esxi host.

 

vm.PNG

 

 

 

 

 

 

Donald Eady's picture

nativo.fresenius-kabi -- is this the name of the host box and does the BESA have rights on this machine?

(The rights as mentioned by MusSeth earlier) and in this document  http://www.symantec.com/docs/TECH23689

 

Additionally whas ESX version are you running ?

I hope this posting was helpful

  

MusSeth's picture

try using the root account and see if that lets you backup the virtual machines atleast VMDKs as there are no backups,

NBU_13's picture

Hi,

its ESXi 5.1

Iam using root user as logon credentical

while testing credencial, its getting successful, but backup is getting fail.

CraigV's picture

Hi,

 

Don't include domain names in your pics...just a heads-up!

That said, ESXi 5.1 isn't currently supported...it will be next week when the patch is released. This would be a possible issue if you're trying to do a VM backup, not a RAWS-based backup.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
Donald Eady's picture

Got me again Craig.. lol .. I think that may be your issue... as noted by Craig... 5.1 is currently unsupported.. SP2 will be made available very shortly and with it will come support for 5.1. 

I hope this posting was helpful

  

NBU_13's picture

Hi,

I have 2 vmware hosts, one is 4.1 and another is 5.1, but both failing with same below error,

Job ended: jueves, 25 de julio de 2013 at 15:48:10
Completed status: Failed
Final error: 0xe0009b61 - Backup Exec could not log on to the server with the logon account specified for it. The logon account does not have valid credentials. Ensure that the user name and password are correct in the logon account.
Final error category: Security Errors

For additional information regarding this error refer to link V-79-57344-39777
 

The logon account that was provided does not have valid credentials.

Ensure that the user name and password are correct, and then try again.

MusSeth's picture

Hello NBU,

from the image above i see its ha datacenter, i guess you have cluster configured for the same, however for esx 4.1 you can add that host directly in backup exec and perform backups however if vmotion and other loadbalancing features are  activated than there would be an issue and backup would fail.

however as stated by collin best would be to backup VMs using RAWS, until the patch is released

 

MusSeth's picture

Hello NBU

you can get the link to download backup exec 2012 SP2 which supports vmware 5.1 from blog

https://www-secure.symantec.com/connect/blogs/backup-exec-servive-packs-generally-available

 

 

SOLUTION