Video Screencast Help

Backup Exec 2012 VSS errors causing backups to Fail

Created: 04 Jul 2013 | 15 comments

Hello,

I am hoping someone from Symantec is able to contact me as we are expierencing alot of problems with Backup Exec 2012.

We have multiple customers which run Backup Exec 2012  and we are expierencing frequent backup failures using Backup Exec 2012 on SBS2011 with VSS problems. One such error is "Backup failed due to VSS error , unable to get minimum quiet time"

We have tried several suggested fixes from the error messages but none seem to work. Can someone please assist as we are seriously considering moving over to another backup solution vendor as this new version's interface is simply aweful to work with and we are havinng alot of backup problems compared to previous versions. We are very frustrated with the interface and the fact that it is not reliable compared to previos versions.

Does anyone else have the same opinion and can Symantec Help ?? 

Regards,

Lee

 

Operating Systems:

Comments 15 CommentsJump to latest comment

Jaydeep S's picture

LeeN1979 I understand that you have had a frustrating time with the current verion of BE due to a different interface. However, there is a lot of helpful material available to understand the new interface.

As for the VSS issue, have you checked the writer status? if they are stable and you are getting errors only related to minimum quiet time, have you been able to find any snapshot or VSS related errors in the event viewer.

Edit: In the Advanced Open File Option for the backup job, explicitly select "Microsoft VSS provider" under AOFO settings and see if that helps. Also, do you have sufficient free space on all the volumes to perform the snapshots?

LeeN1979's picture

HI Jaydeep

All of the VSS writers are stable apart from the ASR Writer :

Writer name: 'ASR Writer'
   Writer Id: {be000cbe-11fe-4426-9c58-531aa6355fc4}
   Writer Instance Id: {0b4aca0e-43cf-406c-8807-1eafcb85208c}
   State: [7] Failed
   Last error: Timed out

there are a lot of VSS warnings in the App log :

Volume Shadow Copy Service error: Failed resolving account spsearch with status 1376. Check connection to domain controller and VssAccessControl registry key.

Operation:
   Gather writers' status
   Executing Asynchronous Operation

Context:
   Current State: GatherWriterStatus

Error-specific details:
   Error: NetLocalGroupGetMemebers(spsearch), 0x80070560, The specified local group does not exist.
 

Is there any solution to resolving these errors apart from rebooting the server ?

I have explicily selected the Advanced file open option in the Advanced Open File Option so will see what happens during tonights backup run.

As for the Space, there is plenty free space on the Hard Drives. We have even added a script to turn off the Active scanning of the Anti virus during the backup. 

Lee

LeeN1979's picture

Applied the suggested fix in the http://support.microsoft.com/kb/2537096 for the VSS warning messages. Will not know if the fixes have worked until the next set of backups go through tonight.

Jaydeep S's picture

Keep us posted about the result of the backup.

LeeN1979's picture

We are also expeierncing problems with the following error

0xe000fed1 - A failure occurred querying the Writer status as this error frequently appears on other servers :

Snapshot technology error (0xE000FED1): A failure occurred querying the Writer status.

Can you assist in resolviing the error message also please ?

Thanks

 

Lee

 

LeeN1979's picture

Hi Jaydeep,

Tried all of the above and the backup is still not working. Any more suggestions ?

Job ended: 05 July 2013 at 03:49:58
Completed status: Failed
Final error: 0x80042313 - 0x80042313 (2147754771)
Final error category: Other Errors

For additional information regarding this error refer to link V-79-32772-8979

Errors
Click an error below to locate it in the job log

 

Backup
- Snapshot Technology: Initialization failure . Snapshot technology used: Microsoft Volume Shadow Copy Service (VSS). V-79-10000-11230 - VSS Snapshot error. Unable to get minimum quiet time for physical volumes. Reduce the activity on these volumes, or wait and run the backup when there is less activity on the volumes.

 

pkh's picture

Snapshot Technology: Initialization failure: Snapshot technology used: Microsoft Volume Shadow Copy Service (VSS). V-79-10000-11230 - VSS Snapshot error. Unable to get minimum quiet time for physical volumes. Reduce the activity on these volumes, or wait and run the backup when there is less activity on the volumes.

 

The way to solve these errors is as the message says "reduce activity on the disk".  Check that you do not have any other jobs which are accessing the disks at the same time as the backup.  If the disk is busy and VSS cannot take a snapshot, there is nothing that BE can do.

LeeN1979's picture

Thank you for your assistance Gents.

The only other thing that we can change is the Page file location onto another volume but this will be next week now as we are clutching at straws. The servers all have Raid 5 and have 16-24gb RAM so technically its the same disk. 

We have a dozen servers with this problem and we have now decided to try Acronis as 2012 is too unreliable.

lmosla's picture

Hello LeeN1979,

I see that you have enabled AOFO in the backup jobs but have you also set it to use System - Use Microsoft Software Shadow Copy Provider" under the Snapshot provider?

What type of files are these that are being backed up? 

Is your server fully patched with Live Updates?

LeeN1979's picture

Hi Lmosla.

 

I have set the "User Microsoft Software Shadow Copy Provider" option on so will see what happens with the backup tonight. However out other servers with the same problem have this option enabled so i am not holding much hope of this working.

 

Lee

lmosla's picture

Hi Lee,

Do you have an update? Send me your contact info so I can take this offline to find out what is happineing if this is still an issue.

Thanks

LeeN1979's picture

Hi Imosla,

The Backups seemed to work for one night and then we have the same issue again.  I dont think its worth pursuing any further as we are going to look at Acronis now since we are spending too long diagnosing backup issues to the point where it would be cheaper trying another vendor.

Thank you for your help but this time we have decided to move away from Backup Exec 2012 as its too unreliable in a Business Enviroment.

Lee

 

DG1991's picture

I have the same issue. However when doing a VSSADMIN LST WRITERS we get no errors on the writers and they are all in a stable state. 

I have found that it will usually backup the first storage group chosen to backup first, however when moving to the next storage group, it fails. Some backup jobs fail with both of the storage groups unable to backup.

We have tried using different snapshot providers and no luck.

I have called Symantec Support and they have advised that it is a Microsoft issue and that we reboot the server everytime this happens. If we reboot the servers it comes back in a couple of days.

Any suggestions?

 

Thanks

porress's picture

I have come across this post and I have been having the same issue. Backup exec 2012 is very inconsistent. VSS failures work one day and the next fail. I logged a call with symantec and advance technician was having a look at it for a month. The issue is still happening but they closed the call. If I do not fix it in the next 2 weeks I am moving to acronis too.

If someone has found a solution it would be helpful.

Thanks,