Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Backup Exec 2012 wont recognise usb backup tape

Created: 24 Oct 2012 • Updated: 31 Oct 2012 | 5 comments
This issue has been solved. See solution.

Hi I have two brand new USB WD 2TB My Passport Harddrives. It recognises one and allows me to add it as a storage device but wont recognise the other. I have checked DISKID and they are different as well as tried restarting backupexec services but nothing has worked. If I unplug the one that works and plug the other one in it picks this up as the one that works even though it is not plug in. Any suggestions or solutions appreciated.

Comments 5 CommentsJump to latest comment

VJware's picture

Try deleting the devices from the UI & delete the BE files from the physical location itself... plug the devices one by one & confirm the disk id again... and now try re-configuring the storage again...

lastly, do you see any errors in the event viewer ?

NickE03's picture

Ended up fixing this problem by doing a complete format of the hard disks. Now picks up both disks.

SOLUTION
NickE03's picture

I try deleting the device from Backup Exec and have removed all of the BE files from the device. But when I plug it in it just automatically puts the device back in the storage. Is this what you meant by Deleting the device from UI? Sorry I am a bit of newb fumbling my way through.

hrishi_111's picture

That was an interesting thing to know, I wonder what Backup Exec is looking in the disk apart from the Disk ID (which is different already) ? Have you formatted the disks using Windows System Tools or the one came up with the manufacturer ? 
 

If Windows, then it does the same thing as the DiskPart, If OEM then it makes sense and could be an issue with the DIsk ID only.

Colin Weaver's picture

We have seen references by customers that some manufacturers USB disks seem to have the same identifiers on them, which will result in Backup Exec thinking it is the same disk. I am not sure that the customers who mentioned this have ever logged a support case for us to look at it more fully. However if it is an identifer coded ontio the disk during the initial format, then a format with the OEM tools supplied by the vendor (not the Micorsoft tools)  might reset the ID to something more random.