Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2014 - Automatically adding B2D Drives to Selection List!

Created: 15 Jul 2014 | 6 comments

Hi

Upgraded from 2010 - 2014 and also bought 2 new External HDD's.

When I first upgraded to Backup Exec 2014, I noticed that somehow the B2D had been added to the selection list.

I removed this, backs up fine.

Upon changing the B2D for the second one (different drive letters) its now added that into the selection list and complaining that the original B2D has gone!

How can I stop it doing this!!

Operating Systems:

Comments 6 CommentsJump to latest comment

pkh's picture

To prevent new disks from being automatically added to your backups, you have to deselect the server and then select each drive that you want to backup. Note that be deselecting the entire server, you would not be able to use SDR to restore your server and you would have to add any new drives manually.

pkh's picture

What do you mean? You have done what I have suggested before you encountered the problem?

HairyChimp's picture

Yes :) Rough order of events:

Directly after the upgrade I went into the selection lists and double checked they were ok.

I then added & configured the 2 new B2D disks in a Storage Pool.

This is when I assume unbeknownst to me, it also automatically added it as a drive to back up.

First backup failed, errors were I/O related to the B2D disk and not being able to back it up.

CHecked selection list, found it had been added and ticked. Unticked it.

Backup successful.

Changed to second B2D.

Backup failed/exceptions complaining that the first B2D was not there anymore, do I want to remove it from selection lists, and then saw the second B2D had been added and ticked.

pkh's picture

No. You have not done what I have suggested, I.e. to deselect the entire Server and just add the drive letters that you want to back up. By selecting the entire server, what you are experiencing is to be expected

VJware's picture

Verbatim from http://www.symantec.com/business/support/index?page=content&id=HOWTO98839

If your Backup Exec disk storage is located on a critical system volume, you will automatically back up the .bkf files that contain any backed up data whenever you run a critical system component backup job. Backing up the .bkf files can result in large, redundant backups that require a great deal of storage space. As an additonal best practice, you may want to enable a registry key to let Backup Exec automatically exclude any .bkf files when you back up a volume.

To automatically exclude .bkf files from backups, locate the following key:

HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Backup Exec For Windows\Backup Exec\Engine\Backup

Set the value Disable Backup of Disk Storage Devices to 1 to automatically skip .bkf files. Set the value to 0 to re-enable the default behavior in which .bkf files are backed up.