Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2014 Linux Support

Created: 08 Apr 2014 • Updated: 08 Apr 2014 | 1 comment
This issue has been solved. See solution.

In https://www-secure.symantec.com/connect/blogs/back..., Elias AbuGhazaleh noted that the upcoming Backup Exec 2014 would support "RHEL 5.8, 5.9, 6.2, 6.3, and 6.4, SLES 11 SP2 and OES 11, Ubuntu 12.04 and 12.10" (still only outdated releases) and inquired about which Linux distributions people are interested in. Unfortunately that thread is locked. Where can I state my interest to have Backup Exec support Red Hat Enterprise Linux 6 and its clone CentOS 6 at the current patch level?

Operating Systems:

Comments 1 CommentJump to latest comment

SuperBrain's picture

You can use the Idea's section of Symantec Connect to submit this idea. More number of thumbs-up an idea gets, more visible it becomes to the engineering teams, faster it may be actioned.

Here's the link to access the Idea's section - https://www-secure.symantec.com/connect/backup-and-recovery/ideas

Update:

There is already an idea submited for RHEL 6 support - https://www-secure.symantec.com/connect/ideas/rhel-6x-support. You can go and give a thumbs-up to this.

SOLUTION