Video Screencast Help

Backup exec 2014-Tape backup is too slow, spend too much time before the IO running.

Created: 14 Jul 2014 | 6 comments

Hi All,

I just installed Backup exec 2014. Tape backup is too slow, it spends too much time before the IO running.

----------------------------------------------------------------------------------------

Windows server 2012 R2 Datacenter

Backu Exec 2014

VTL IBM TS3500

IBM xxx Fxxx LPe1205A-IBM 8Gb 2-port Fibre Channel Adapter

-----------------------------------------------------------------------------------------

1.One job (1 file 5G) takes about 15min;

Two jobs (both 1 file 5G) takes about 25min;

One job (30 files total 150G) takes about 45min;

30 jobs (5G each, 150G in total) takes about 3hours.

2.The actual IO rate is about 50M/s which is reasonable. It just spend too much time before the IO running. And the time increase while the jobs increase.

3.Restore performance is good.

 

Do you have any insights?

Many thanks!!!!!

Operating Systems:

Comments 6 CommentsJump to latest comment

CraigV's picture

Hi,

 

Are you using the Symantec drivers for the tape drive?

If not, try them and see if there is any sort of impact.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Cao_Sue's picture

Hi CraigV,

Thank you for your quickly repley. The following is picked in tech doc. There is no need to install tapeinste.exe in windows 2012R2.

"Note: You do not need to install Symantec tape device drivers if Backup Exec

runs on Windows Server 2012 and later. Symantec kernel-mode drivers and

tapeinste.exe are no longer installed if Backup Exec runs on Windows Server

2012 and later."

VJware's picture

Is this option "Display progress indicators for backup jobs. This requires additional time to pre-scan resource." enabled under Configuration Settings - Preferences  ? if yes, disable it and check if this makes a difference or not.

 

 

Cao_Sue's picture

Hi VJware,
Thank you for your advise.
After disable the function, performance enhanced a little, but still slow.
2 job (5G each) used 15min;
10 job (5G each) used 1 hour.
It now spend too much time on "Queued" stage. (no other jobs and no alert)
Do you have other method to enhance the performance?

pkh's picture

You did not say how many virtual tape drives you have. When you have more jobs than drives then the later jobs will have to queue and wait for the tape drive to be free before they can run

Cao_Sue's picture

30 jobs and 30 drives, every job assign to a different drive.