Video Screencast Help

Backup Exec 3600 appliance initial configuration

Created: 05 Nov 2013 • Updated: 06 Nov 2013 | 3 comments
This issue has been solved. See solution.

Hi

I will install my first Backup Exec appliance in a few days and I want to know if I have to reinstall the agents to all my clients.  

here is the details...

Now : Windows 2008R2 server with Backuo Exec 2012 R2 fullt patched

future: Symantec 3600 R2 Backup Exec appliance

Now I'm using the "software" version and my clients have an agent configured to interact with my actual Backup Exec server, Maybe i'm wrong but I thaughts if I make the appliance server member of my domain with  the same domain name than my actual server I won't have to repush the agents to clients; will I

Other question: Initially to make the backup of Exchange 2010 I had to installed the Echgange managment console on the server; Will I have to do the same thing on the appliance

thanks

Operating Systems:

Comments 3 CommentsJump to latest comment

CraigV's picture

Hi,

 

In theory, you shouldn't have too. However, you're probably going to update the appliance with the latest service pack and/or subsequent patches. Once you do this, it is always advisable to update the RAWS agents on remote servers so that they too are patched.

For the Exchange MC, yes...whatever you require to backup and restore Exchange correctly on a normal Windows-based media server, you'd need to do on the appliance.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
FrankieQuebec's picture

Hi

 

I received my appliance but I can't log into it through remote desktop how I will install the software I need on it?

thanks

ecnivnaj's picture

Kindly try to login locally on the appliance and retry to remote it.

Thanks