Video Screencast Help

Backup Exec 9.1 Service Pack

Created: 09 Oct 2013 • Updated: 29 Oct 2013 | 12 comments
This issue has been solved. See solution.

Hi All

We have a client who is struggling to keep their old SBS2003 going for a little longer while they get the cash together to replace. In the meantime we have had to reinstall their (still boxed!!!) copy of BE9.1.

We've hit a few issues that need the service pack (5 I think was the last) to resolve but can't find a copy of it anywhere, is it still available?

 

Thanks

Tim

Operating Systems:

Comments 12 CommentsJump to latest comment

VJware's picture

Have PMed you the download link.

CraigV's picture

...can you share the link here, as there have been numerous requests for this?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Lsi's picture

I require the BE9.1 SP5 download as well, but my PM went unanswered?

VJware's picture

Was away then & responding to your PM now.

CraigV's picture

...is this a public link, and if so can you please share it?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

VJware's picture

EOSL version's installer/patches are not available publicly and their download links have been removed from the support site. Though, we are checking to see if we can make them available due to the numerous requests received.

SOLUTION
CraigV's picture

Thanks for the update.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Hiko's picture

VJware

Can i also get the download link for BE9.1 SP5?

A client have BE 9.1 installed on a Netware Server and in the moment i'm on the way to update the server.

Regards, Hiko

stharris's picture

Can you please e-mail/PM me the link to the latest Service and any patches for 9.1?

stharris's picture

I PM'd VJware directly, as all other threads related to obtaining any type of Services Pack for 9.x says to PM VJware for link.

Regards
StHarris