Video Screencast Help

Backup Exec Agent Compatibility with Solaris and Oracle

Created: 20 Jun 2011 | 4 comments
Dhenzer's picture

Hi...I have client that is using Solaris 10 and Oracle DB 10G Enterprise Release 10.2.0.4.0 – 64bit. Can anybody tell me if the Backup Exec 2010 and its Remote Agent is compatible with these products. All help is much appreciated.

Comments 4 CommentsJump to latest comment

Dev T's picture

Hi,

Please check the HCL for BE 2010

http://www.symantec.com/docs/TECH137682

Its a best practice to have a "Support Contract" with Symantec...
 

pkh's picture

Yes. BE 2010 supports both the products mentioned.  Check the SCL below

BE 2010|2010 R2|2010 R3 Software (SCL)

The HCL above is for hardware.

Dev T's picture

 The link which I provided is for SCL and not HCL, please check the same

http://www.symantec.com/docs/TECH137682

Its a best practice to have a "Support Contract" with Symantec...