Video Screencast Help

Backup exec appliance 3600 enable RDP

Created: 18 Feb 2013 • Updated: 17 Apr 2013 | 2 comments
This issue has been solved. See solution.

I am trying to RDP to the brand new backup exec appliance and as soon as I log in to the server it logs me off. I read some threads about needing to enable rdp via power shell and also saw some comments that only Symantec tech support can do that. How do I enable RDP?

Comments 2 CommentsJump to latest comment

Fergieman's picture

I have this problem as well. If you plug up a monitor/keyboard to the device and then log in directly and then RDP it will log you on. This is obiviously a problem if you need to reboot as you then have to go back into your comms room and keep logging back into the box. I installed Ultra VNC on to the box and when I reboot the box , I start Ultra VNC and log into the server. Once In , I then RDP back into the box. You also need to amend the firewall rules to allow Ultra VNC viewer to connect as the GPO's keep the firewalls on (or back on if you turn them off and then reboot)

There are a few silly GPO running on the appliances that I cannot seem to find or disable.

When I added the boxes to my server OU - certain values are over written such as renaming the administrator account and resetting the local admin passwords. When I go to the web portal of the appliance and try to log in , the system tells me the "administrator" account does not have access to Symantec OpsCenter. I cannot amend the OPscenter settings what so ever to add in the local renamed admin account.

This is major blunder from Symantec , as this cost me consutlancy days on the vendor who installed the devices as we had to keep rebuilding the boxes as we could not log into them after adding to our domain. And it was a "local" issue !!

Why and whos wisdom did they think about enforcing their own policies on this server ??? Makes no sense IMO.