Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec archival option Vault store status is In Backup Mode

Created: 28 Nov 2012 • Updated: 02 Jan 2013 | 3 comments
This issue has been solved. See solution.

 

Hello 

 

I am troubleshooting one of my backup exec archival option issues with my client. Now between my troubleshooting I have to backup my Vaultstore to see if the archival is working.  The backup job fails with this error when I run backup of Vaultstore Backup Exec cannot place the Archiving Option vault stores or index locations into backup mode. Ensure that the selection is valid for a backup operation, and then try the job again.

Can anyone tell us how to take the Vaultstore out of backup mode because there is not gui option to clear the backup mode.

We are using BE2012 on win2008R2 server

Comments 3 CommentsJump to latest comment

Backup_Exec's picture

Hi

One thing you can do is ,Please go to Beutility and then please click on the option to reset the backup mode by doing a click Disable Mode on Archiving option entities

This will not diable it permanatly but clear the backup mode

 

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

SOLUTION
WikiDonor's picture

Yes this did the trick. The backup mode cleared and I am able to backup the VaultStore in backup exec. 

If you find my comment informative and helpful please mark the post as resolved.