Video Screencast Help

Backup Exec Backup speed

Created: 30 Jan 2013 • Updated: 07 Feb 2013 | 2 comments
Alex Zn's picture
This issue has been solved. See solution.

Hi!

When i perform backup to deduplication folder i see speed near 50 MB/s. No matter what data I ‘am backing up, cause speed approximately the same. I have tested source storage and saw that if Outstanding I/O set to one (one stream), than i see the same speed, but if i increase this parameter to 5 i see speed close to 170-200 MB/s. Seems Backup exec works using one stream and no matter how many jobs goes through it. May be i need to change some registry key to allow multiple streaming? Where and which?

Comments 2 CommentsJump to latest comment

CraigV's picture

Which version of BE 2010 are you using? If not on 2010 R3 I'd suggest planning an upgrade to R3, and update to SP2 and any additional patches. Push-install to your remote servers and then check...

The ISO is on the link below:

http://trialware.norton.com/files/fc/Backup_Exec_2010_13.0.5204_MultiPlatforms_Multilingual_DVD.iso

You can use your same licenses!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Alex Zn's picture

I have received answer for Symantec. "Backup Exec works in one stream and so divide this stream on a number of simultaneous jobs".

So backup speed cannot be more than ability of storage subsystem to work in one stream (IOmetr Outstanding I/O). The speed may be slow down by source storage subsystem (from which BE reads data) or destination (where BE writes data or performs verify).

I am very disappointed of this behavior.

 

SOLUTION