Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec Bytes not increasing, but backup running

Created: 12 Jul 2011 | 6 comments

Backup job is running, byte count stops incrementing at eg 28,745,123,634, and job rate at 1,492.00 mb. However job still running, and will run for hundreds of hours. But nothing is being backed up.

I have installed all the updates and restared services.

Backup exec version 12.5 sp4

windows 2008 r2

 

Any advice?

 

Thanks

James

 

Discussion Filed Under:

Comments 6 CommentsJump to latest comment

AmolB's picture

Check the alerts tab may be media remove alert is waiting for your response.

CraigV's picture

Hi James,

 

Move on to the latest SP and update with any available patches thereafter. If it happens again, check and see where it is happening. If it is on any specific server, you can then start troubleshooting that particular server.

Post back with an update.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Kiran Bandi's picture

Media server support for Windows 2008 R2 started from BE 2010 only. 

You can use Windows server 2008 SP2 as media server with BE 12.5.

Upgrade your environment to BE 2010 R3.

BE 12.5 SCL here:  http://www.symantec.com/docs/TECH62301

Regards.....

jramsden's picture

thanks for your suggestions, it says in the alert tap, please remove the media from the drive, but doesnt suggest why. does that make any sense?

 

Thank you kindly

AmolB's picture

The job status will be running untill you don't respond to the alert. You get "media remove" alerts

for standalone devices. To avoid long running jobs configure media remove alert to clear out automatically.

Ken Putnam's picture

This alert is generally because you have selected the option to eject the tape after the job completes

As Amol says, you can configure an AutoRespose to the alert so your job will "finish" and the job timer will stop

If this response answers your concern, please mark it as a "solution"