Video Screencast Help

Backup EXEC cannot backup the files through storage

Created: 26 Nov 2012 • Updated: 27 Nov 2012 | 11 comments
This issue has been solved. See solution.

Hi All,

My situation as below,

A windows 2008 server, with symantec EXEC quick start edition 2012 installed, the D: drive space is on my storage device (Dell MD3200).

I'm trying to backup the files on this D: drive, all the job showing success with 0 byte file size. Same job works well for C: drive (local drive).

From the beginning, I would think my quick start edition does not support backup files on the SAS interface connected storage, then I go to software vendor and get a trial version of backup Exec with full funtion. But everything remains the same status.

Is there anybody know what the problem is? I'm expecting to get some answer with the email address: jack.sun@avantgarde.cn

Thank you.

Comments 11 CommentsJump to latest comment

AmolB's picture

If you are taking backup of DFS data than you need to select the folders through Shadow Copy

Components of the server.

jack_sun's picture

Hi Amol,

 

Thanks for your reply.

Just tried, selecting files/folders from shadow copy components, DFS replication, dfs replication folders, D:, the test folder,

The same status, 100% completed with 0 bytes.

VJware's picture

Would you pls post a screenshot of the backup selections..

VJware's picture

As a test, is the data backed up successfully when the DFS service is stopped ?

Also, from the yellow BE icon, choose Configuration & Settings - Backup Exec settings - Network & Security and pls check enable selection of user shares..

SOLUTION
jack_sun's picture

Thank for the information.

For DFS service, you mean I should delete this entry in DFS list or just disable the schedule?

I've tried to disable the schedule, files are not being synced but seems remains the same result.

 

For the settings,it's not checked and now is checked as you suggested, then also the result remains same.

 

VJware's picture

I mean, stop the DFS / DFSR service using this link or similar ~ http://technet.microsoft.com/en-us/library/cc81688...

jack_sun's picture

Hi,

Thank you so much. It's working now, the files are being backup to tape when I disabled DFS service.

In this case, I want to enable the DFS service & backup, what can I do then?

VJware's picture

Under the Pre/Post command section of the backup job properties, add lines similarly to net stop dfsr & net start dfsr

However, pls do note stopping the services (especially for an extended period) may result in slower replication than usual..

mrinal.sarkar6200's picture

Hi Jack,

Ar u trying to backup the files and folder on the tape directly?

where is the tape drive connected.

If this a SAN infra, required a SOS license.

 

Thanks.

Certified Symantec Professional.

Work mostly with Netbackup, Backup Exec, Storage Foundation, DLO and System Recovery

Mrinal Sarkar

Howrah, India

________________________

jack_sun's picture

Hi Mrinal,

Seems I'm a amateur to BE, main problem is on the setting of "Configuration & Settings - Backup Exec settings - Network & Security and pls check enable selection of user shares.."

When this option is checked, everything seems fine now.

Thanks for suggestion.