Video Screencast Help

Backup Exec Connecting to SMB Shares on Barracuda Message Archvier

Created: 29 Apr 2013 | 2 comments

We have a couple of Barracuda Archivers we want to backup with Symantec. As the Barracudas don't have a traditional OS we cannot install the Remote Agent on them. Now the Archivers do present a SMB Share that Symantec Backup Exec does see. My issue is connecting to that share. While I'm able to browse to the share from explorer and have it ask me for a username/password (which works fine); I'm unable to access it from Symantec Backup Exec, the error it gives is always access denied.

I'm wondering if perhaps anyone has had any experience with this that can perhaps give me some guidance.


Operating Systems:

Comments 2 CommentsJump to latest comment

CraigV's picture


Try adding in the username/password for that device into BE. When you select the share, choose this username/password you've just entered.

You might have to use IP_Address\username to get around any DNS issues, and it also doesn't hurt to make sure this device is listed on the BE 2010 HCL!


Alternative ways to access Backup Exec Technical Support:

Criztian's picture

I haven't really looked at any HCL's, we have a Archiver inthe enviroment and I have to find a way to back it up, I figured Backup Exec was most convenient as it was somthing we already had. Also, I found several discussins online regarding to BE and Barracuda Archiver so I figured someone somwhere has got it to work.

I tried adding the credentials with <ip>\username, still not working.

Now I did find this little tidbit on the Barracuda Forums regarding Symantec Backup:

"the job properties under "Network and Security" make sure you select "Use any available protocol" from the protocol drop down list. Worked for me...""

I don't see this option anywhere in the backup job (I'm running BE 2010 R2).

I'm wondering also if there is some other options that one might use to connect to a share on a device that doesn't have the Remote Agent installed.