Video Screencast Help

Backup Exec crashing - trying to connect to unknown host

Created: 05 Dec 2012 • Updated: 05 Dec 2012 | 1 comment
This issue has been solved. See solution.

Hi there,

I have a 2008 r2 server which is running BE 13.0 Rev. 6164, and has suddenly developed a problem.

Any backup I run crashes randomly with:

V-79-57344-65072 - The connection to target system has been lost. Backup set canceled

Windows Application Log:

Faulting application name: beremote.exe, version: 13.0.4164.109, time stamp: 0x4cffac43
Faulting module name: bedsnt5.dll, version: 13.0.4164.111, time stamp: 0x4d0cc8db
Exception code: 0xc0000005
Fault offset: 0x000000000003ca21
Faulting process id: 0x1504
Im running the debug tool and have noticed that it tries to connect to another server. There is no selection made for this remote server during any of these backups, so im at a loss as to why the BE server is trying to connect to it! Debug log showing the connection attempt as follows:
BEREMOTE: [05/12/12 13:40:34] [6020]     [BESocket]           - BETCPConnection::CreateConnectionFromHostAndPort: Could not create a connection to "NSBE01" because attempts with both IPv4 and IPv6 protocols failed
BEREMOTE: [05/12/12 13:40:34] [6020]     [nrds]               - Could not create a BETCPConnection object from address: NSBE01 error=An error occurred during a socket connect operation: Error Code: 10060, System Error Message: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
BEREMOTE: [05/12/12 13:40:34] [6020]     [ndmp\ndmpcomm]      - NrdsAdvertiserThread: connect to target=NSBE01 port=6101 failed
NSBE01 is the remote server. This is really puzzling as I never even installed the remote agent on that server, so Im not sure how my BE Media server is even aware of it. Is there any configuration area you could recommend I look at to try and see where this is coming from? I suspect this is why my backup jobs are failing, BE is trying to connect to a server it shouldnt. 
Many thanks,

Comments 1 CommentJump to latest comment

Chris's picture

Ignore - I think its the AV which caused this. Disabled the AV and its working for now, I will have to look into why this started happening all of a sudden, just happy to get a full backup for now.