Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

backup exec desktop and laptop option Failed to load configuration settings

Created: 28 May 2010 • Updated: 02 Jul 2010 | 6 comments
elie's picture
This issue has been solved. See solution.

newly installed backup exec 2010, the remote agent is working fine with servers but the DLO is not

installing DLO agent on a pc, on first run an error window pops up
V-139-32778-3265 Failed to load configuration settings,

installed on another PC remotely still the same problem

upgraded the DB
osql -E -S %COMPUTERNAME%\BKUPEXEC -d BE_DLO -i DLODBUpgrade20.sql
osql -E -S %COMPUTERNAME%\BKUPEXEC -d BE_DLO -i DLODBUpgrade30.sql
osql -E -S %COMPUTERNAME%\BKUPEXEC -d BE_DLO -i DLODBUpgrade.sql

checked the registry about db instance BKUPEXEC, and with SQL manager

the problem is still there

any help is appreciated

Comments 6 CommentsJump to latest comment

sazz.'s picture

Have you created the user in the DLO console on BE 2010 on which you are installing the DLO agent. Please make sure you have the user configured first on DLO console on BE as it will try to connect to the user when you will launch it. Also make sure from the client you are able to access the NUDF shared location. Try to access it and try to create a folder in the NUDF, if you are not able to do so then problem with the permissions.

elie's picture

thanks for your reply Sazz

the user is created by itself when logs in to the pc, and auto user assignment assigns a profile (used the domain Administrator and another user with full admin rights)

NUDF is accessible, can create and delete folder & file

sazz.'s picture

ohh.. i was not aware you are using user assignment as that creates the user automatically. Have you checked if the user is in the right domain and you have created the same domain name in the user right assignment.

Can you please create the same user manaully  NOT through user right assignment That will isolate if problem is with the domain membership or it is some other thing

SOLUTION
elie's picture

tried to add a user manually i got error as discribed in http://seer.entsupport.symantec.com/docs/302006.htm

but i have BE2010 new install not upgraded, windows 2008 R2 64x and sql express 2005

elie's picture

finally it worked

i deleted all the users and the auto user assignment, then created the users manually using the default profile

nigelg's picture

I had the exact Same issue: BE2010, Win 2008, DLO and automated users assignments.

I had to go to that PC's registry and add the server manually so maybe it 's a Bug on this release?

Also, have any of you tried to launch liveupdate? it fails for me everytime