Video Screencast Help

Backup Exec Error Code: 0xe000febd

Created: 14 Nov 2013 • Updated: 26 Nov 2013 | 8 comments
This issue has been solved. See solution.

We're running Symantec Backup Exec 12.5 to backup a Windows SBS 2008 server.
Recently we started receving the following error in Backup Exec:
     

Final error: 0xe000febd - The Logon account you specified must correspond to a unique mailbox.
For example "admin" isn't unique if there is an "administrator" account.
Final error category: Resource Errors

After searching Symantec articles we found that this usually indicates a conflict of the mailbox name that's used to run the backup with another mailbox. Or that one of the following conditions are not met: Account should be unhidden from GAL, should have active mailbox, should be domain admin, should have full rights on exchange
However, we've checked all of this and these conditions are being met.
 

Backups appear to be completing mostly, but this error indicates that Exchange data isn't being backed up.

Any ideas?

Thanks!

Operating Systems:

Comments 8 CommentsJump to latest comment

CraigV's picture

Hi,

 

Try creating a new selection list and job and run this as a test. See if Exchange gets backed up and report back...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

lmosla's picture

In the new selection list have it configured to backup Exchange seperately and also make sure you are all uptodate with Live Updates.

redeyesupport's picture

I tried creating a new backup job and ran it. It completed with a different error this time:

Test backup failed with a different error: Final error: 0xe00002fe - Cannot log on to MAPI with the specified
 
I can attempt to set it to backup Exchange seperately and try again.
 
Thank you for the suggestions! 
Vishal Shinde's picture

These problems seems to be revolving around a single cause, your exchange credentials are unable to establish the MAPI communication with the resource.

You may test the MAPI communication, via following steps:

Download and extract mfcmapi_bin.exe from Microsoft, http://support.microsoft.com/default.aspx?scid=kb;en-us;291794

on the exchange server, which is being backed up.

- Double click on it

- Click on ‘Session’ then ‘Logon and Display Stores’

- On the Choose Profile window, click ‘New’

- Leave the radio button selection for ‘Use the following information services’ and with ‘Microsoft Exchange Server’ checked, click Next.

- In the Profile Name block enter ‘Test Profile’ and click Next.

- Enter the Exchange server name in the block and leave the mailbox name there for your present logon, click Next.

- Click Next again, then click Finish

- Click OK on the initial ‘Choose Profile’ screen with ‘Test Profile’ shown to connect with the newly created profile

- It should display 2 lines in the upper pane of the window with mailbox and public folders

- Go to the ‘MDB’ menu and select ‘Open Other User’s Mailbox…’

If you are not able to select mailboxes, then it’s a MAPI problem, and need to check with Microsoft for to get this fixed.

Kind regards,

S

 

Vishal Shinde

Sr.Learning Consultant

Symantec Education Services

redeyesupport's picture

Sasha2008,

 

Thanks for the troubleshooting steps. I performed the steps that you suggested and was able to view the directories just fine. I was only able to do so with the account that I was logged in with.

 

I'm not sure if it makes a differenece, but the server that is running backup exec is a different server than the Exchange server.

 

Regards,

 

Vishal Shinde's picture

Hello,
It seems to be a cerendials issue.
please try backup with the account, which has the appropriate rights and you are able to expand the directories.

Kind regards,
S

Vishal Shinde

Sr.Learning Consultant

Symantec Education Services

SOLUTION
redeyesupport's picture

I created a new selection list and job and tried running that with credentials that could estalish a MAPI connection on the Exchange server and expand the directories. But I received the same error.

There must be something I'm missing. What's interesting is that the original backup job was failing with a different error. That error doen't seem to be an issue with the test job I've created. So perhaps the MAPI error is due to some mistake that I'm making in configuring this backup job.

 

Regards,

 

 

redeyesupport's picture

I tested running the backup with Granular Recovery Technology (GRT) disabled. The full backup of Exchange completed normally with that feature disabled.

 

I would like to find a way to get it to complete with GRT enabled.