Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

backup exec error connectig network

Created: 29 Jul 2013 • Updated: 30 Jul 2013 | 8 comments
This issue has been solved. See solution.

We have backup exec 2010 in a network and the server we want to backup in other one. When I try to backup a folder in the other network it ask me a username and password, until here its fine. When I set the username and password not as "default logon" it doesnt work, when I set it as default and change the username and password of my account to the network I want to backup it works fine. But It has to be set as "default logon", and so all my other backup sets dont work becouse I changed the username.

Was it clear? How can I fix it??

Thanks.

Operating Systems:

Comments 8 CommentsJump to latest comment

CraigV's picture

Hi,

 

Ideally you need a trust between the 2 domains.

If this isn't possible, create an account in the remote domain with the required priviledges (as per Symantec)...so at least Domain Admins.

On your backup server, add this user in under the Networks and Security drop-down as: Domain\AdminAccount and put in the password.

Manually install the Remote Agent for Windows Servers on the remote server, and make sure it is publishing back to the media server via IP address (might have to edit that server's hosts file to add in the media server's name/IP address).

Then open your selection list and browse to the remote server...when it asks for an account to add in, use the account you added above.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Kunal.Mudliyar's picture

We have backup exec 2010 in a network and the server we want to backup in other one.

When I try to backup a folder in the other network it ask me a username and password, until here its fine.

=> Nothing wrong with the account then

When I set the username and password not as "default logon" it doesnt work,

=> It will not work as the the default log account should be the account of the network where the BE is installed and a account on which BE services are started.

when I set it as default and change the username and password of my account to the network I want to backup it works fine.

=> Again shows account is okay but because it can authenticate with the remote server and backup works. This affect the local resources , all the resources of the backup exec server`s network

But It has to be set as "default logon", and so all my other backup sets dont work becouse I changed the username.

= Keep the default logon account of the bakcup exec server, goto the selection list , locate the server and click on connect as use the remote network`s logon account

= Verify in the resource credentials tab that its successful and run the backup

 

 

Technical Support

Symantec

lmosla's picture

Hi, 

You can also go into the Remote Agent Utility to make sure that it is set up to publish to the Media server.  see:  Enabled to Publish to the Media Server

juliano1kl's picture

Tried Kunal.Mudliyar suggestion but didnt work. It only works if I set the logon account as default. I think I cant install an agent on the other server because its a Freenas.

An alternative solution would be set my system and default account with the same name as in my Freenas server, but how could I transfer all my backup sets to this account? If I just rename it when I open a new backup task  It says that cant be authenticated.

CraigV's picture

Nope, no agent can be installed on a NAS.

Have you checked to see if that NAS can integrate into AD? If so, it becomes a lot simpler.

You can add in the NAS's admin account into BE as: IP_Address\AdminAccount. Then select that account when browsing the NAS in a selection list.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Kunal.Mudliyar's picture

You can try identical named account solution

if you want to change the  jobs to use the new account you can use the replace button in the tools > Logon acocunt

Technical Support

Symantec

juliano1kl's picture

I cant put it in the AD, I had to select it in the "user-defined selection" (\\xxx.xx.xx.xx\folderToBackup) it works when i put domain\useraccount, i tried with the admin account and with my user account (with privileges), it works fine, but I have to set it as default or it would give me access denied.

Is it possible to change my system account as I said before ?

CraigV's picture

Yes you can...as long as it is a domain account being used on both devices, you are good to go. Check below:

http://www.symantec.com/business/support/index?pag...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION