Video Screencast Help

Backup Exec Error: The network connection to the Backup Exec Remote Agent has been lost.

Created: 23 Aug 2012 | 7 comments
CP5's picture

Hello.

When I try to perform a backup of some shared resources in a remote server, after 20 hours, more or less, the job fails with this error and it can't continue:

" Final error: 0xe00084f8 - The network connection to the Backup Exec Remote Agent has been lost. Check for network errors.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-34040 "

 

I have applied the official solution:

  1. Open Registry on the remtoe server
  2. Start->Run->Regedit
  3. Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameter
  4. Create a new dword value named IRPStackSize (case sensitve).
  5. Modify the value to between 11 and 50. (15 is the defult value when the key is not present; Recommend starting at 30. Note: On some computers, values from 33 through 38 and above can cause problems.)
  6. Reboot the server.

I modify IRPStackSize value to 30 (decimal).  When I repeat the job, it fails again after 30 hours. In the two servers (remote and local) is installed Symantec Backup Exec 2010 R2 with the last updates.

Help me, please. Any idea?

 

Comments 7 CommentsJump to latest comment

VJware's picture

Ensure the remote agents are at the same version/patch level as that of the media server...have you specified a specific port range/network under Tools - Options - Network & Security..If using an AV, ensure its excluding the BE folder/executables..

Also, start off with this KB - http://www.symantec.com/business/support/index?pag...

Sush...'s picture

Hello there,

    Is it possible to upgrade to BE 2010 R3 with SP2 and couple of Hot fixes. This is the latest version of BE 2010 family and would be helpful for backups.

    Also ensure that the remote agent is updated too to the same version after upgrading.

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

CP5's picture

To VJware:

In the remote server the firewall is off. I haven't sepecified any port range/network, this option is unchecked. It is neccesary specify a range??

 

To Sush...

Where I can download the BE 2010 R3? Can you write some url?

 

Thanks.

Sush...'s picture

Hello,

 Here is the link

http://trialware.norton.com/files/fc/Backup_Exec_2010_13.0.5204_MultiPlatforms_Multilingual_DVD.iso

 

You may also refer to the following link for step by step installation

http://www.symantec.com/docs/TECH159346

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

Sush...'s picture

No. Upgrade from BE 2010 R2 to BE 2010 R3 is free. It will not ask for the License keys again during upgrade to BE 2010 R3 and will continue to work on the same License keys.

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

Backup_Exec's picture

Hi

 

Same licenses are used by BE 2010 r3 so no need of entering any license keys

 

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.