Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec failing on Exchange backup. Error is The following error was returned when opening the Exchange Database file: '<n/a>'

Created: 28 May 2013 | 7 comments

Hello,

    I am using Backup Exec 2010 on a SBS 2008 server to back it up.  Lately, I have been getting an error when it backs up Exchange which is:

V-79-57344-759 - Unable to complete the operation for the selected resource using the specified options.  The following error was returned when opening the Exchange Database file:  '<n/a>'
 

The log states that the store was backed up but this error still occurred and it appears to have to do with backing up individual mailboxes as there is no Mailbox Database section in the catalog for the failed backups.  It doesn't happen every backup either, but maybe a couple of times a week.  I have Exchange SP3 installed and updates for Backup Exec also.  Can anyone tell me why this is occuring and why there is no error message except '<n/a>'?

Thank you

Operating Systems:

Comments 7 CommentsJump to latest comment

MusSeth's picture

If you have backup exec 2010 running please upgrade backupexec to 2010r3 and than retry with the backup job

CraigV's picture

...have you tried to run a backup using the native backup utility of Windows and then backing up again using BE?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

If you are running Exchange 2010 SP3, then it is not supported supported yet.  You got to wait for BE 2010 R3 SP3 which should be released soon.  See this blog

https://www-secure.symantec.com/connect/blogs/backup-exec-beta-news

MusSeth's picture

if it is exchange 2007 SP3 please refer to the technote http://www.symantec.com/docs/TECH142005

 

there was known issue with exchange 2007 backups which was resolved with backup exec 2010 R3 SP2

please mark this as solution if this answers your question...

Colin Weaver's picture

Are you backing up to a disk storage device that has a 4k sector size insztead of 512byte - basically GRT cannot mount the backup of the Exchange database if the sector size for the volume where the Exchange IS came from is not the same as the storage target and some newer/larger USB volumes for instance do use a 4k sector size as the default format.

SpectrumSysAdmin's picture

I guess this means that GRT can't be used with most SAS/NAS storeage...unless the Exchange data volumes are on same / similar device.  I've been wrestling with this issue for a while.

SpectrumSysAdmin's picture

Sorry, make that SAN/NAS device storage.  I also backup to external USB drives.  In all cases I get the same error as RockyM when backing up Exchange2010 sp2 using BE 2010 R3.