Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec in Failover Cluster, best practice backing up "File service"

Created: 27 May 2013 • Updated: 28 May 2013 | 2 comments
This issue has been solved. See solution.

Hi

We have a Failover Cluster consist of 2-blades, host-OS is Windows server 2008R2 Core with Hyper-V.

In order to make backups we are using Symantec Backup Exec 2012 version 14.

In the Cluster Manager we have, among other VW, created a File Server as a service in the Cluster, meaning it does not have its own operating system relying at the host-os but having its own IP‑number. For this File Server we have attached two iSCSI disks with drive letter E (home-area) and F (Tek-area). No SQL or Exchange is installed on those storage areas.

When installing the Backup exec agent, we did that from “Backup and Restore” function within Backup Exec.

When creating backup-jobs, choosing directories from above mention drives, we stated that a full back up should be taken ones every week starting Friday at 23:00, and an increment every day starting at 23:00.The first backup, full back up, created a backup set consist of almost 250GB. The following increment ends up with backup sets with the same size (almost 250GB). Those following increment was taken during weekend, and should not consist of many updated files.

All backups ended with the following messages.

"Job completed with exeptions"

The job completed successfully.  However, the following conditions were encountered:

Could not completely protect remote computers because
 the Backup Exec Remote Agent was not
 installed.
A snapshot operation required by this job was unsuccessful. Check the job log and the Windows Event Viewer for additional information.
 

So, how do we set up Backup Exec agent for this type of service?

Operating Systems:

Comments 2 CommentsJump to latest comment

ZeRoC00L's picture

Do you have the remote agents installed on every node, (and licensed for every node) & backup via the virtual node?

If this response answers your concern, please mark it as a "solution"

smart-lab's picture

The problem is solved after installing servicepack 1.

Thank you!

SOLUTION