Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec found 5 servers without an agent for windows installed.

Created: 19 Sep 2013 • Updated: 23 Sep 2013 | 2 comments
This issue has been solved. See solution.

I am currently running Backup Exec 2012 SP2.  I am backing up 2 physical servers (I have a RAWS for each of these).  The one server is also a Hyper-V host that hosts 5 virtual servers.  (I also have the Agent for Hyper-V and VMware).  Everything appears to be working properly.  However, I periodically get a Data Discovery alert that says:

Backup Exec found 5 servers without an Agent for Windows installed.  To back up the servers, you must add them to the list of servers on the Backup and Restore tab.  Click Add in the Servers group, then click Next. Confirm that you want to establish a trust with the server or servers, then click Next. Click Browse, then expand All Servers. Expand Servers without an Agent for Windows installed to locate the server.

I have attached a screenshot of this.

180px_Untitled.png

Is this something that I should be concerned about?

Operating Systems:

Comments 2 CommentsJump to latest comment

Jaydeep S's picture

Not really. What Backup Exec would do is auto discover servers in your setup and notify you that there are servers that have not been backed up and can be backed up if you choose. But at the end it is your choice of what to backup.

Here is some documentation about this (it can be configured)

http://www.symantec.com/docs/HOWTO73356

http://www.symantec.com/docs/HOWTO74271

SOLUTION
CraigV's picture

Hi,

Check the solution on the link below to get rid of that message:

http://www.symantec.com/connect/forums/general-information-how-get-rid-daily-message#comment-7185261

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION