Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Backup Exec Gets stuck on tsvie.xml SharePoint Thesaurus File

Created: 27 Feb 2013 | 3 comments

I have a VM on our ESX setup with Backup Exec connected via the vCenter server that hosts SharePoint sites. Every time a backup runs on one particular server it gets stuck at tsvie.xml file and will hang there indefinitely, I can't even cancel the task, I have to reboot the Backup Exec server. We have several SharePoint servers on the same VM environment and only one has this issue. We even recently migrated to a new vCenter server from scratch and this VM still has this issue. I've looked around these forums and googled for days and cannot find a solution; hopefully someone here can point me in the right direction. As a final note, the incremental backups jam up on this file, the full backups are "unable to quiesce an application". Thanks for your help!

Operating Systems:

Comments 3 CommentsJump to latest comment

CraigV's picture

Hi Tom,

If you create a stand-alone job that contains all the data except for the SharePoint sites/DB, and you turn on AOFO do you get the same error?

If not, then consider splitting off your data and DBs from each other...use AOFO for non-DB backups, and turn if off when backing up DBs!

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

VJware's picture

Exclude this VM from the regular backups (atleast the other VMs would get backed up)

For this VM, repair the installation of VMware tools & ensure VMware VSS provider is not installed. Reboot the VM & reinstall the Backup Exec remote agent on this VM. Create a separate backup of this VM & see if it gets backed up or still hangs. If it still hangs, ensure you can create & delete a manual snapshot from the Snapshot Manager.

callMeTom's picture

Thanks for the advice. This is something I was considering, but I didn't know if it would help. I will have to negociate an outage and then I'll give this a try.