Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup exec invalid credentials

Created: 18 Dec 2012 | 7 comments

i am running backup exec 2010 R3 on a hyper v server and getting invalid credentials message. I am using the domain admin account (which is used on 4 other servers and they backup ok). does anyone have any ideas?

THanks

Comments 7 CommentsJump to latest comment

Backup_Exec's picture

Hi

Please ensure all rights are given as per link below

http://www.symantec.com/docs/TECH74365

Also please go to network log on account and ensure system log on account is selected with domain\username and correct password

& then check if you are able to expan the selection

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

alastaircupples's picture

all rights are fine as its the same domain admin account i use to backup the other servers. system log account is selected and username and password are correct.

any other ideas?

thanks

lmosla's picture

Hi

Create a new job and run it.

alastaircupples's picture

thanks for you help i apprecaite it but the same thing is happening when i create a new job. the job queues for about 20 seconds then fails right away.

VJware's picture

Is this server's data different from the others ? Would you pls explicitly verify if the Backup Exec account indeed has the permissions to back up this server ...And, try adding the server using IP address / FQDN under User-Defined Selections...Right-click on the server name & choose to establish trust..Check if you are able to expand the backup selection then or not.

alastaircupples's picture

The account does have permissions to buckup the server!

I have tried to right click on the resource to go into the 'manage user defined selections' but get the following error:

Capture.PNG
VJware's picture

Pls try to re-register a dll using this KB - http://www.symantec.com/business/support/index?pag...

Post this, re-try to establish a trust...If you get the same error, run a repair install of Backup Exec.