Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec issue with Exchange

Created: 21 Jul 2010 • Updated: 21 Jul 2010 | 5 comments
black13's picture

Hello
I have recently install Backup Exec on one of my clients.
I have create one job to backup data(on host), backup SQL server on another server(using windows agent) and backup the Exchange(using windows agaent).
I get the following erros but the troubleshoot isnt easy for me because I have to go onsite for  troubleshoot.

                Job ended: Tuesday, July 20, 2010 at 1:27:49 PM
Completed status: Failed
Final error: 0xe000ff12 - A communications failure has occurred with an Exchange Store resource.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-65298

Errors
Click an error below to locate it in the job log

                Backup- \\EXCHANGE.BLL.local\Microsoft Information Store\First Storage Group
V-79-57344-65298 - The Exchange Store service is not responding. Backup set canceled.
V-79-57344-65072 - An error occurred while connecting to the Backup Exec Remote Agent on the media server. Ensure that the job options are correct, and then submit the job again. The backup set was not created.
V-79-57344-65301 - The System Sate resource is not responding. Backup set canceled.
V-79-57344-65301 - The System Sate resource is not responding. Backup set canceled.

                Backup- dbserver.BLL.local
V-79-57344-65085 - There was a problem running the DBCC.
Database 'X' cannot be opened because it is offline.
V-79-57344-65085 - There was a problem running the DBCC.
Database 'X' cannot be opened because it is offline.
V-79-57344-65085 - There was a problem running the DBCC.
Database 'X' cannot be opened because it is offline.
V-79-65323-942 -
An error occurred on a query to database X.
V-79-65323-942 - Database 'X' cannot be opened because it is offline.
V-79-65323-942 -
An error occurred on a query to database X.
V-79-65323-942 - Database 'X' cannot be opened because it is offline.
V-79-65323-942 -
An error occurred on a query to database X.
V-79-65323-942 - Database 'X' cannot be opened because it is offline.

Exceptions
Click an exception below to locate it in the job log

                Backup- \\EXCHANGE.BLL.local\Microsoft Information Store\First Storage Group
 - AOFO: Initialization failure on: "\\EXCHANGE.BLL.local\System?State". Advanced Open File Option used: No.
The network connection failed during the snapshot. Check the network, and then run the job again.

                Backup- dbserver.BLL.local
The item dbserver.BLL.local\X in use - skipped.
The item dbserver.BLL.local\X in use - skipped.
The item dbserver.BLL.local\X in use - skipped.

                Backup- \\dbserver.BLL.local\System?State
VSS Snapshot warning. File c:\windows\microsoft.net\framework\v2.0.50727\aspnet_state.exe is not present on the snapshot.

Any suggenstion? Because I will go to my client and I have to try something. I have already tried yesterday with no luck.
Thank you in advance.

Comments 5 CommentsJump to latest comment

black13's picture

My client is using Windows Server SBS 2003 with Exchange 2003.

CraigV's picture

Hi there,

OK...so...

1. You have the agents loaded for SQL and Exchange, and they're not expired (if they were trial versions)?
2. what happens if you run a seperate job to back up Exchange ONLY? Do you get the same error?
3. With the error stating that database 'X' is offline, you will need to go into SQL manager and check to make sure that DB is online. BE will not back up any database that is offline.
4. For your error with Exchange, check the following tech note and see if it helps: http://seer.entsupport.symantec.com/docs/303424.htm

Post the results here...

Laters!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CraigV's picture

Hi,

Any news here?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

The_Bridge's picture

I received the same error when backing up a remote Exchange 2010 DAG:

 0xe000ff12 - A communications failure has occurred with an Exchange Store resource.
Final error category: Resource Errors

I struggled for three days with this.  My  backup server is Windows 2008 R2 with BE2010 R2.  I found that I was able to backup DAS/SAN storage; however, when running a backup across the network the job would fail with the above error.

I tried a backup to disk and found that this worked which puzzled me a bit and led me down the path of checking the driver versions of the tape library and drives.  Once I ascertained that these were OK I looked at the NICs.  My server is a Dell 1950 with Broadcom NICs - which through bitter experience I know to have a number of problems.  Firstly, I installed the latest driver; however, I did not install the BASP suite.  I then manually set the TCP Offload engine to disabled and also disabled Large Send Offload.

My gut feel is that the problem is caused by one of:

TCP Offload

LSO

BASP

I have just had my first successful backup in three days, so I'll leave it a couple of days and reintroduce the above features one by one until I have the failure.

I don't normally post but I think there is very little on BE 2010 R2.

Later.